Wireless Access

Reply
Regular Contributor I

1 AP not broadcasting SSID

Hi,

i have around 400s APs in one site, one outdoor AP-275 is not broadcasting any SSID. other APs on the same ap-group are broadcasting fine and there is no specific AP configuration. any input what might gone wrong? here is what i have checked:

 

other outdoor ap with the same ap-group broadcasting fine (PA-GRASSLAWNEW-test the one at the bottom is the one having issue)
(Aruba7210) #show ap active | include 275
PA-Lagoon2         PADMALEGIAN_OUTDOOR  16.0.2.105  5            AP:HT:11/15/20       0            AP:VHT:157/18/20     275      Ea     1d:23h:55m:23s    N/A
PA-POOL 2            PADMALEGIAN_OUTDOOR  16.0.3.154  6            AP:HT:11/15/20       1            AP:VHT:153/18/20     275      Ea     1d:23h:54m:7s    N/A
PA-NS                PADMALEGIAN_OUTDOOR  16.0.0.248  5            AP:HT:1/18/20        1            AP:VHT:153/18/20     275      Ea     1d:23h:55m:23s   N/A
PA-POOL INFINITY    PADMALEGIAN_OUTDOOR  16.0.2.115  28           AP:HT:11/18/20       8            AP:VHT:161/18/20     275      Ea     1d:23h:55m:24s    N/A
PA-POOL1               PADMALEGIAN_OUTDOOR  16.0.3.153  4            AP:HT:11/18/20       0            AP:VHT:153/18/20     275      Ea     1d:23h:54m:9s    N/A
PA-LAGOONFAMILY        PADMALEGIAN_OUTDOOR  16.0.2.40   11           AP:HT:11/18/20       0            AP:VHT:161/18/20     275      Ea     1d:23h:55m:21s   N/A
PA-Lagoon3           PADMALEGIAN_OUTDOOR  16.0.2.47   2            AP:HT:11/15/20       0            AP:VHT:161/15/20     275      Ea     1d:23h:55m:24s   N/A
PA-Lagoon1           PADMALEGIAN_OUTDOOR  16.0.0.164  5            AP:HT:6/18/20        1            AP:VHT:161/15/20     275      Ea     1d:23h:55m:26s   N/A
PA-GRASSLAWNEW-test  PADMALEGIAN_OUTDOOR  16.0.2.99   0                                 0                                 275      E      6m:41s           N/A

 

show ap showing the AP's radios are off
(Aruba7210) #show ap active | include PA-GRASSLAWNEW-test
PA-GRASSLAWNEW-test  PADMALEGIAN_OUTDOOR  16.0.2.99   0                                 0                                 275      E      6m:41s           N/A
bss table is empty

(Aruba7210) #show ap bss-table ap-name PA-GRASSLAWNEW

fm (forward mode): T-Tunnel, S-Split, D-Decrypt Tunnel, B-Bridge (s-standard, p-persistent, b-backup, a-always), n-anyspot

Aruba AP BSS Table
------------------
bss  ess  port  ip  phy  type  ch/EIRP/max-EIRP  cur-cl  ap name  in-t(s)  tot-t  mtu  acl-state  acl  fm
---  ---  ----  --  ---  ----  ----------------  ------  -------  -------  -----  ---  ---------  ---  --

Channel followed by "*" indicates channel selected due to unsupported configured channel.
"Spectrum" followed by "^" indicates Local Spectrum Override in effect.

Num APs:0
Num Associations:0
debug received-config shows blank

(Aruba7210) #show ap debug received-config ap-name PA-GRASSLAWNEW-test

radio profile is enabled and set to ap-mode

(Aruba7210) #show rf dot11g-radio-profile OUTDOOR

802.11g radio profile "OUTDOOR"
-------------------------------
Parameter                                      Value
---------                                      -----
Radio enable                                   Enabled
Mode                                           ap-mode

should i conclude if this is a hardware problem?

 

Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: 1 AP not broadcasting SSID

You should open a TAC case so that they can obtain the tech support.  That would be a good start.

 

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Regular Contributor I

Re: 1 AP not broadcasting SSID

yeah i already opened a TAC case but hoping to get a quicker solution from here.

 

Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: 1 AP not broadcasting SSID

Type "show ap debug driver-log ap-name <name of ap>"

That might give you a clue.

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************

Re: 1 AP not broadcasting SSID

Just check the AP275 is permitted in your regulatory domain, you can use the command below. This example is using GB and AP275

 

(Aruba620) #show ap  allowed-channels country-code GB ap-type 275

ACMA, ACMP, ACSA
If my post addresses your query, give kudos:)
Regular Contributor I

Re: 1 AP not broadcasting SSID

Hi Colin,

 

my customer already went home, will try that tomorrow.

 

Hi Zalion,

 

that's why i checked other similar APs first.

 

 

Ricky E. Lee
CWNA | ACMP | ACCP

Re: 1 AP not broadcasting SSID

Hi Ricky,

 

Please check the output for :

 

(Aruba) #show ap debug system-status ap-name <name of AP>  | begin Power

This is justo make sure AP is not running on low power due to which the radios might be disabled.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: