Wireless Access

Reply
Regular Contributor II
Posts: 242
Registered: ‎09-11-2013

7210 Controller not seeing AP even though it can ping it!!

Hi forum,

I know this sounds basic but I can't just find what's wrong!!

a single 7210 Master controller with 32 AP license installed. it is on VLAN 192 and the APs connected to an aruba switch MS1500 poe on that same vlan. The AP comes up gets it DHCP address, using ADP it discovers the controller's IP address.

On the AP console I can ping the controller address and from the controller I can ping the AP. control plane security is disabled, tried couple APs but same results (NOTHING on the list when I do SHOW AP DATABASE).

controller is 7210 running AOS 6.4.2.6

Access point is AP-225 using eth0 to connect to the aruba switch.

 

Please help if someone have any ideas.

thanks,

Guru Elite
Posts: 8,633
Registered: ‎09-08-2010

Re: 7210 Controller not seeing AP even though it can ping it!!

Can you run “show log system 50” and see if there are any errors?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor II
Posts: 242
Registered: ‎09-11-2013

Re: 7210 Controller not seeing AP even though it can ping it!!

I see a bunch but nothing about AP discovery/connection.

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: 7210 Controller not seeing AP even though it can ping it!!

Is the port that VLAN 192 is assigned to trusted?

 

Can you share the output of the following:

 

  • show controller-ip
  • show ip interface brief
  • show vlan
  • show port status

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: 7210 Controller not seeing AP even though it can ping it!!


master-local wrote:

I see a bunch but nothing about AP discovery/connection.


Can you share the system log at the time of a discovery/AP boot; what may seem irrelevant may indeed be relevant.  

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Regular Contributor II
Posts: 242
Registered: ‎09-11-2013

Re: 7210 Controller not seeing AP even though it can ping it!!

[ Edited ]

Controller interface:

 

interface port-channel 1
trusted
trusted vlan 1-4094
switchport mode trunk
switchport trunk allowed vlan 1-4094

 

#show controller-ip

Switch IP Address: 10.10.193.161

Switch IP is configured to be Vlan Interface: 192

 

#show vlan

VLAN CONFIGURATION
------------------
VLAN        Description         Ports                           AAA Profile
----             -----------              -----                             -----------
1                Default                GE0/0/2-0/5 Pc0-7     N/A
192            VLAN0192           Pc1                            N/A

 

 

 

 

#show port status

Port Status
-----------
Slot-Port PortType adminstate operstate poe Trusted SpanningTree PortMode Speed Duplex
--------- -------- ---------- --------- --- ------- ------------ -------- ----- ------
0/0/0 GE Enabled Up N/A Yes Disabled Trunk 100 Mbps Full
0/0/1 GE Enabled Up N/A Yes Disabled Trunk 100 Mbps Full

Regular Contributor II
Posts: 242
Registered: ‎09-11-2013

Re: 7210 Controller not seeing AP even though it can ping it!!

#show log system 50

May 20 16:20:17 KERNEL: 1:<6>MVL1422: CUB(2) Port 0 Sys side down
May 20 16:20:17 KERNEL: 1:Nae: Initializing XAUI port/block 0/0
May 20 16:20:17 KERNEL: 1:wait_for_lane_sync block 0 lane 0 reg 0 data 851
May 20 16:20:17 KERNEL: 1:wait_for_lane_sync block 0 lane 1 reg 1 data 851
May 20 16:20:17 KERNEL: 1:wait_for_lane_sync block 0 lane 2 reg 2 data 851
May 20 16:20:17 KERNEL: 1:wait_for_lane_sync block 0 lane 3 reg 3 data 851
May 20 16:20:17 KERNEL: 1:Nae: Lane sync completed for port 0
May 20 16:20:20 KERNEL: 4:<4>process `trapd' is using obsolete setsockopt SO_BSDCOMPAT
May 20 16:20:21 :330104: <NOTI> |extifmgr| SAPI sync done with service 8486 at level 3
May 20 16:20:21 :330103: <NOTI> |extifmgr| SAPI sync (blocking) with service 8405 at level 5
May 20 16:20:23 :330104: <NOTI> |extifmgr| SAPI sync done with service 8405 at level 5
May 20 16:20:23 :330102: <NOTI> |extifmgr| SAPI sync with service 8407 at level 5
May 20 16:20:23 :330103: <NOTI> |extifmgr| SAPI sync (blocking) with service 8212 at level 3
May 20 16:20:25 :330104: <NOTI> |extifmgr| SAPI sync done with service 8212 at level 3
May 20 16:20:25 :330101: <NOTI> |extifmgr| set SAPI state for level 5 to Up
May 20 16:20:25 :309825: <DBUG> |extifmgr| extifmgr: GSM is initialized.
May 20 16:20:25 :309805: <INFO> |extifmgr| init_extifmgr(): extifmgr process is initialized
May 20 16:20:25 :306504: <DBUG> |extifmgr| received subscription message from 8214 for service 'IF-MAP status '
May 20 16:20:25 :309811: <WARN> |extifmgr| ifmap_current_state(): Broadcast IF-MAP Status: CPPM:Inactive.
May 20 16:20:25 :306502: <DBUG> |extifmgr| Publish service 'IF-MAP status ', object len 1
May 20 16:20:25 :306504: <DBUG> |extifmgr| received subscription message from 8476 for service 'IF-MAP status '
May 20 16:20:25 :309811: <WARN> |extifmgr| ifmap_current_state(): Broadcast IF-MAP Status: CPPM:Inactive.
May 20 16:20:25 :306502: <DBUG> |extifmgr| Publish service 'IF-MAP status ', object len 1
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv: Received message type 3 length 58
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv_update: Profile type 153 (cppm_prof) inst default state 0
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv_update: id 0 num_changed 0
May 20 16:20:25 :309815: <DBUG> |extifmgr| extif_group_change_notify(): group:"cppm_prof" group_num:0 instance:"default" id:0 changed; refs:0.
May 20 16:20:25 :309804: <DBUG> |extifmgr| extif_group_change_notify(): group "cppm_prof" group_num 0 instance "default" id 0 changed; refs 0
May 20 16:20:25 :309811: <WARN> |extifmgr| ifmap_current_state(): Broadcast IF-MAP Status: CPPM:Inactive.
May 20 16:20:25 :306502: <DBUG> |extifmgr| Publish service 'IF-MAP status ', object len 1
May 20 16:20:25 :330104: <NOTI> |extifmgr| SAPI sync done with service 8407 at level 5
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv: Received message type 3 length 70
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv_update: Profile type 154 (pan_prof) inst default state 0
May 20 16:20:25 :330001: <DBUG> |extifmgr| ncfg_profmgr_recv_update: id 0 num_changed 0
May 20 16:20:25 :309815: <DBUG> |extifmgr| extif_group_change_notify(): group:"pan_prof" group_num:1 instance:"default" id:0 changed; refs:0.
May 20 16:20:25 :309804: <DBUG> |extifmgr| extif_group_change_notify(): group "pan_prof" group_num 1 instance "default" id 0 changed; refs 0
May 20 16:20:25 :306602: <INFO> |extifmgr| Changing the logging level for 6 facilities
May 20 16:20:25 :309811: <WARN> |extifmgr| ifmap_current_state(): Broadcast IF-MAP Status: CPPM:Inactive.
May 20 16:20:37 :304001: <ERRS> |stm| Unexpected stm (Station management) runtime error at data_path_handler, 1030, data_path_handler: recv - Network is down
May 20 16:20:40 :348306: <DBUG> |ipstm| main, Skipping Manual IPSec Creation.
May 20 16:20:40 :348306: <DBUG> |ipstm| papi_rcv_cb, Recvd PAPI Message, len=80
May 20 16:20:40 :348306: <DBUG> |ipstm| papi_rcv_cb, Recvd PAPI Message from IKE
May 20 16:20:40 :348306: <DBUG> |ipstm| papi_rcv_cb, Recvd PAPI Message, len=88
May 20 16:20:40 :399899: <INFO> |ipstm| sapi_rsp, sapi.c:248: SAPI response service/level lookup failed
May 20 16:20:40 :348306: <DBUG> |ipstm| papi_rcv_cb, Recvd PAPI Message, len=88
May 20 16:20:40 :399899: <INFO> |ipstm| sapi_rsp, sapi.c:248: SAPI response service/level lookup failed
May 20 16:20:40 :348306: <DBUG> |ipstm| papi_rcv_cb, Recvd PAPI Message, len=88
May 20 16:20:40 :399899: <INFO> |ipstm| sapi_rsp, sapi.c:248: SAPI response service/level lookup failed
May 20 16:20:42 KERNEL: 0:apsd_porf_getdmamem: physical address 0xB4000000, virtual address c0000000b4000000, size 24117248
May 20 16:21:21 KERNEL: 0:<4>hrtimer: interrupt took 3037423 ns

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: 7210 Controller not seeing AP even though it can ping it!!

not sure if it is related, but are those ports set at 100MB intentionally?

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Regular Contributor II
Posts: 242
Registered: ‎09-11-2013

Re: 7210 Controller not seeing AP even though it can ping it!!

I think auto-negotiate with the uplink switch being an old cisco 3550 switch.

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: 7210 Controller not seeing AP even though it can ping it!!

OK, thought you mentioned it was plugged into an Aruba switch (maybe the APs only?).   Could you plug the controller and APs into the same switch to rule out inter-switch issues?

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Search Airheads
Showing results for 
Search instead for 
Did you mean: