Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎03-17-2011

A800 Unable to see APs

Hi,

 

I've got an A800 controller with several AP61's connected but the controller is unable to see any of the APs.

I've erased the system (write erase all) plugged a brand new AP61 but that also isn't recognised.

 

Below is some controller info with the system log.

 

(Aruba800) #show version
Aruba Operating System Software.
ArubaOS (MODEL: Aruba800), Version 3.3.2.18
Website: http://www.arubanetworks.com
Copyright (c) 2002-2009, Aruba Networks, Inc.
Compiled on 2009-07-07 at 11:43:14 PDT (build 21791) by p4build

ROM: System Bootstrap, Version CPBoot 1.1.4 (May 18 2004 - 15:45:14)

Switch uptime is 4 minutes 39 seconds
Reboot Cause: User reboot.
Supervisor Card
Processor  16.20 (pvr 8081 1014) with 256M bytes of memory.
32K bytes of non-volatile configuration memory.
256M bytes of Supervisor Card System flash (model=CF 256MB).

(Aruba800) #

 

----

 

(Aruba800) #show log system all
Sep 10 21:47:34 :315382:  <CRIT> |fpapps|  Reboot Cause: User reboot.
Sep 10 21:47:38  KERNEL: klogd started: BusyBox v0.60.4 (2009.07.07-18:33+0000)
Sep 10 21:47:38  KERNEL:
Sep 10 21:47:38  KERNEL: Aruba Networks Model A8xx
Sep 10 21:47:38  KERNEL: ArubaOS Version 3.3.2.18 (build 21791 / label #21791)
Sep 10 21:47:38  KERNEL: Built by p4build@trinidad on 2009-07-07 at 11:43:14 PDT (gcc version 3.4.1)
Sep 10 21:47:38  KERNEL: Copyright (c) 2002-2009, Aruba Networks, Inc.
Sep 10 21:47:38  KERNEL: i2c-dev.o: Registered 'System I2C Interface' as minor 0
Sep 10 21:47:38  KERNEL: VFS: Disk change detected on device ide0(3,3)
Sep 10 21:47:41 :399816:  <ERRS> |fpapps|  Initializing the Line Card for Cabernet 1
Sep 10 21:47:41 :399816:  <ERRS> |fpapps|  Initializing the  Cabernet STD Port Callbacks
Sep 10 21:48:27 :399801:  <ERRS> |cts|  An internal system error has occurred at file sapi.c function sapi_rsp line 247.
Sep 10 21:48:52 :304001:  <ERRS> |stm|  Unexpected stm (Station managment) runtime error at data_path_handler, 547, data_path_handler: recv - Network is down

(Aruba800) #

 

Any help would be much appreciated.

 

Thanks,

 

MVP
Posts: 1,011
Registered: ‎04-13-2009

Re: A800 Unable to see APs

Hi Blee,

 

Are your APs getting an IP address via DHCP?

Is your controller configured with an IP address in the same subnet as the DHCP scope above?

 

Here's a little info about how your APs will try to find the controller....

 

Your AP61s will use the following methods to try to find your controller:

 

1.  DHCP option (43)

2.  ADP

3.  DNS (aruba-master)

 

Here's a great  troubleshooting guide which might help: http://community.arubanetworks.com/t5/ArubaOS-and-Mobility-Controllers/Why-Doesn-t-My-Aruba-Access-Point-Find-My-Controller-Part-1-7-05/td-p/18906

 

 

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Aruba
Posts: 760
Registered: ‎05-31-2007

Re: A800 Unable to see APs

If you have console access to the AP61 you could watch it boot... it would be the best way to see 'how far' in the process it gets.


JF

New Contributor
Posts: 2
Registered: ‎03-17-2011

Re: A800 Unable to see APs

[ Edited ]

Hi,

 

Sorry for the delay in replying.

 

Yeah totally overlooked the obvious and now sorted my DHCP issue and the APs can see the controller. Also made a custom Y cable which came in handy for troubleshooting.

 

Thanks both for your help.

 

Regards,

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: