Wireless Access

Reply
Aruba
Posts: 1,290
Registered: ‎08-29-2007

AOS 6.3.1.1 - L2 GRE from 7210 controller did not work

Hi,

 

I've just upgraded a customers estate to 6.3.1.1 which went pretty well.  As part of this work, I tried to establish L2 GRE tunnels from the 7210 controllers to the 3600 master, but it just did not seem to work.

 

Tried different combinations of source being the loopback, then the vlan interface, but still nothing.  Other local 600 series controllers, which already had tunnels pre the upgrade all worked however.

 

Has anyone done this with the above combination of versions and hardware and got it to work?


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Guru Elite
Posts: 21,258
Registered: ‎03-29-2007

Re: AOS 6.3.1.1 - L2 GRE from 7210 controller did not work

Is this as master/local relationship? Since they already have an ipsec tunnel between them you might want to lower the MTU on the GRE tunnel to 1400


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba
Posts: 1,290
Registered: ‎08-29-2007

Re: AOS 6.3.1.1 - L2 GRE from 7210 controller did not work

yes, did that already.  On both sides a 'show datapath tunnel table' show either encaps or decaps at zero.

 

It's a pretty standard setup.  The vlan is not allowed on the trunk on the 7210.  Tunnel setup with that vlan.  The two controllers are on the same subnet however.

 

It does however work for the 600 series controllers that connect to the master, but these are on different subnets, so not sure if that has something to do with it.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: