Wireless Access

Reply
Occasional Contributor II
Posts: 77
Registered: ‎11-17-2011

AP-105 Channel Quality

I have an AP-105 that is showing a channel quality of 1 on 2.4Ghz.    Any suggestions on where to look at what might be causing it?  It's been this way for a couple days now.   In fact the quality seems to have dropped to 0 at some point today. 

 

Thanks!

Occasional Contributor II
Posts: 77
Registered: ‎11-17-2011

Re: AP-105 Channel Quality

Screen Shot 2014-03-12 at 9.15.04 AM.png

 

Screen Shot 2014-03-12 at 9.15.14 AM.png

MVP
Posts: 1,111
Registered: ‎10-11-2011

Re: AP-105 Channel Quality

What's the channel utilization at?
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
MVP
Posts: 1,111
Registered: ‎10-11-2011

Re: AP-105 Channel Quality

Sorry, was responding from the mobile app which didn't load the image.

Could be juse a display bug as all the other measurements look good. Can you reboot the AP?
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Occasional Contributor II
Posts: 77
Registered: ‎11-17-2011

Re: AP-105 Channel Quality

After restarting the AP it came back with the same channel quality but changed shortly after.  

 

Thanks!

Search Airheads
Showing results for 
Search instead for 
Did you mean: