Wireless Access

Reply
Contributor II
Posts: 40
Registered: ‎05-27-2014

AP discovery issue

Hi there,

I got a new issue and I am not sure what to do.

I have been added a new batch of APs (after renovation ) and noticed that all the newly added APs are not discovered by the controller.

When I check the adp  i get :

(VNR557WLC01) #show adp config

ADP Configuration
-----------------
key        value
---        -----
discovery  enable
igmp-join  enable
igmp-vlan  0

 

all the APs are getting an IP and I can ping them from the master

#ping 10.128.18.242
Press 'q' to abort.
Sending 5, 100-byte ICMP Echos to 10.128.18.242, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0.735/0.8826/1.108 ms

 

However , the master never seen them , so I cannot provision them.

I am sure I am missing seomehting here. We did this many many times and nerver encounter this situation.

Thank you for any help you can provide.

Guru Elite
Posts: 8,643
Registered: ‎09-08-2010

Re: AP discovery issue

ADP requires L2 adjacency. Were you using ADP previously?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Guru Elite
Posts: 21,281
Registered: ‎03-29-2007

Re: AP discovery issue


Gerry_uottawa wrote:

Hi there,

I got a new issue and I am not sure what to do.

I have been added a new batch of APs (after renovation ) and noticed that all the newly added APs are not discovered by the controller.

When I check the adp  i get :

(VNR557WLC01) #show adp config

ADP Configuration
-----------------
key        value
---        -----
discovery  enable
igmp-join  enable
igmp-vlan  0

 

all the APs are getting an IP and I can ping them from the master

#ping 10.128.18.242
Press 'q' to abort.
Sending 5, 100-byte ICMP Echos to 10.128.18.242, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0.735/0.8826/1.108 ms

 

However , the master never seen them , so I cannot provision them.

I am sure I am missing seomehting here. We did this many many times and nerver encounter this situation.

Thank you for any help you can provide.


If new APs are not coming up, frequently either (1) DHCP Options are not being set (2) the Domain is not being set in the DHCP options, so DNS-based discovery of aruba-master.<domain>.com will not work.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 40
Registered: ‎05-27-2014

Re: AP discovery issue

Well well, each day is full of suprises.

So basically the discovery is not based on ADP but DCHP and sure enough the Domain was gone  in the DHCP options.

 

Thanks for your help.

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: