Wireless Access

Reply
Regular Contributor I
Posts: 191
Registered: ‎03-22-2013

AP's not changing channel

[ Edited ]

I have 3 AP93's depolyed in a portacabin structure, and they all appear to be on the same channel.

 

As far as I can tell, this group of APs is using the same default valuse that other working APs are, so do I need to tweak some settings?  I could assume that perhaps ARM is not working properly, or the 3 APs are simply not seeing each other.

 

Cheers

MVP
Posts: 4,309
Registered: ‎07-20-2011

Re: AP's not changing channel

 

Are those APs to close to each other ?

 

Make sure ARM is on ?

 

Are users experiecing performance issues ?

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Regular Contributor I
Posts: 191
Registered: ‎03-22-2013

Re: AP's not changing channel

Are those APs to close to each other ?      Should be close enough to see each other, but not too close

 

Make sure ARM is on ?   Yes

 

Are users experiecing performance issues ?  Yes, there are definately strange things goin on

 

 

Is it possible to tell from an AP which other APs it is aware of?

 

 

MVP
Posts: 4,309
Registered: ‎07-20-2011

Re: AP's not changing channel

 

You could run the following command :

 

show ap monitor ap-list ap-name <apname>

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: