Wireless Access

Reply
Super Contributor II
Posts: 387
Registered: ‎09-05-2012

AP205H - Wired device doing MAC auth cannot be reached

[ Edited ]

Hi,

I have configured an AP205H to perform dot1x and MAC auth on eth1-3.

When a laptop performs dot1x authentication the VLAN and role is pushed from the CPPM and the device receives an IP and everything is good.

 

I have a few presentation devices that will only do MAC Auth. I can see the auth request coming into CPPM and the appropriate VLAN and role being pushed back to the controller. The device even receives an IP address, but I am unable to contact the device at all.

When I run the show datapath command I see traffic trying to hit the device but all the attempts come with the flags FYI, FCI.

Source IP       Destination IP  Prot SPort DPort  Cntr    Prio ToS Age Destination TAge Packets    Bytes      Flags
--------------- --------------- ---- ----- ----- -------- ---- --- --- ----------- ---- ---------  --------- ---------------
192.168.xx.xxx  192.168.xx.xxx 1    2464  0      0/0     0    0   0   pc1         4    0          0          FYI
192.168.xx.xxx  192.168.xx.xxx 1    2463  0      0/0     0    0   1   pc1         8    0          0          FYI
192.168.xx.xxx 192.168.xx.xxx  1    2464  2048   0/0     0    0   0   pc1         4    1          60         FCI
192.168.xxx.xxx 192.168.xx.xxx  1    2463  2048   0/0     0    0   1   pc1         8    1          60         FCI

Any ideas what might be going on? I am currently just trying to ping the device and access it via HTTP.

  

Cheers

Search Airheads
Showing results for 
Search instead for 
Did you mean: