Wireless Access

Reply
Frequent Contributor II

AP225 & Os Vesrion

is it supported only starting from 6.3.0 ?

Super Contributor II

Re: AP225 & Os Vesrion

Yes!
Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Super Contributor II

Re: AP225 & Os Vesrion

As per Datasheet of AP220 Series

Minimum operating system software versions
• ArubaOS 6.3.0.0
• Aruba Instant 3.5.0.0*
Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA

Re: AP225 & Os Vesrion

Use code 6.3.1.3+ or 6.4.0.x for the AP225.

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Aruba

Re: AP225 & Os Vesrion

And correction to the Instant software version, it should be 4.0.0.0 not 3.5.0.0.

Super Contributor II

Re: AP225 & Os Vesrion

thanks madjali,
The datasheet is also required this correction ;)
Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Aruba

Re: AP225 & Os Vesrion

Syed,

Which datasheet are you referring to? This one appears to be up to date:

 

http://www.arubanetworks.com/pdf/products/DS_AP220Series.pdf

 

Best regards,

 

Madani

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: