Wireless Access

Reply
Regular Contributor I

APs reporting wrong switch IP

For some strange reason, APs are reporting their switch IP to be an address of a client, and not the true management IP of the cotroller.

 

Ive searched the running config of the controller for this IP and cant find it anywhere.  Ive also checked dns to make sure aruba-master is resolving the correct IP.. its got me stumped. 

 

Whilst the APs themselves seem to still be working ok, we are having issues with RAPs.  

 

APs that have rebooted or newly provisioned APs report this incorrect IP, but I cant actually find any trace of it in any of the config so have no idea where this is coming from.

 

Any ideas?

Guru Elite

Re: APs reporting wrong switch IP

What output is reporting this?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I

Re: APs reporting wrong switch IP

Its only the gui (show all AP's), so could just be a gui bug..  but it does seem to be affecting any reprovisioned rap's.  Ive gone through the running config of both master and local standby configs and there is no reference to the IP anywhere!

 

Strangley, on the main dash, we also have a lot of "unknown" AP's, and the total number is much lower than what you can see under montioring.  Im tempted to just reboot the master and see what happens!

Guru Elite

Re: APs reporting wrong switch IP

Type "show ap database" and see if you see the problem there.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I

Re: APs reporting wrong switch IP

Yes we do...  Looks like theres about 300/500 |APs that are showing this incorrect IP!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: