Wireless Access

Reply
Occasional Contributor II

APs will not connect after an upgrade to 6.1

Good Afternoon,

 

I am having trouble with a controller which i just upgraded to 6.1.  I believe I found the solution below in this article, but I'm not sure how to do what this article describes.  Any help isgreatly appreciated.

 

https://arubanetworkskb.secure.force.com/pkb/articles/Troubleshooting/R-1205

 

Thanks!

 

Guru Elite

Re: APs will not connect after an upgrade to 6.1

Please be more specific.  What did you upgrade from and to, and what type of access points do you have?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: APs will not connect after an upgrade to 6.1

hi

 

i'm new here, jsut want to know is it possible ap 125 to run AOS 6.1?

Guru Elite

Re: APs will not connect after an upgrade to 6.1

Yes.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: APs will not connect after an upgrade to 6.1

I found the error.  It was a typo in the gateway address for the VLAN I had setup for the APs.

 

Dyslexia had taken over that day and I had transposed a couple of digits. 

 

Thanks for the help!

 

Guru Elite

Re: APs will not connect after an upgrade to 6.1

Awesome!



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: