Wireless Access

Reply
Contributor I

AWMS Required

Sir,

please assist me that which version of airwave  supports 32bit O.S VMware, because my machine doesn't support 64bit.  i already checked all versions from 7.1 to onwards but never succeeded.

 

Plz help me in this matter.

 

Regards,

faisal

Re: AWMS Required

I'm not sure if we have any older versions available with a 32-bit VMWare installer package.  Even if we did, I'd recommend against using them, since the versions would be old enough that we don't officially support them.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: