Wireless Access

Reply
Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Access Point not registering Wireless Controller

Dear All,

 

 

Hope you all are doing well...

 

 

 

I have Dell PowerConnect W-7210 Wireless LAN controller (it was Aruba now become dell) and Model: AP-103 I was trying to register my Access point in Wireless LAN controller unfortunately I cannot able to register my Access point in Controller. I can able to ping from controller to network switch ,switch to Access point and from Wireless Controller to Access Point

 

Kindly please guide me for solving the issue bcz I am new in Aruba networks..

 

Waiting for the reply

 

Regards

Muhammed

Guru Elite
Posts: 8,637
Registered: ‎09-08-2010

Re: Access Point not registering Wireless Controller

Try running show log system 50 on the controller and see if there are any errors.

Also, try to console into the AP and watch the boot process. It should tell you why it's failing.


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
MVP
Posts: 288
Registered: ‎08-27-2012

Re: Access Point not registering Wireless Controller

Is this a dell access point or Aruba? These all run different versions of the Aruba code and are not compatible with each other. Also, what version of code are you running on the controller? The AP requires AOS 6.4.0.1 on the dell controller.
ACDX #419 | ACMP |
Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Re: Access Point not registering Wireless Controller

Thank I will try 

Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Re: Access Point not registering Wireless Controller

Thanks for all support 

 

This is aruba Access point Version and all will check and get back to you 

Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Re: Access Point not registering Wireless Controller

[ Edited ]

Dear All,

 

Kindly please check the attached my Controller document

 

 

 

Show loggin and version details..

 

 

 

Waiting for your reply 

 

 

regards

Muhammed Shafi

Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Re: Access Point not registering Wireless Controller

Dear All 

 

 

I have attached all file kindly please check 

Guru Elite
Posts: 21,272
Registered: ‎03-29-2007

Re: Access Point not registering Wireless Controller

muhammed,

 

Your controller is running 6.3.1.5.  According to the AP-103 datasheet here:  http://www.arubanetworks.com/pdf/products/DS_AP103Series.pdf the minimum version of code necessary is 6.4.0.0.  Please upgrade to 6.4.0.0 and try again.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 15
Registered: ‎12-20-2014

Re: Access Point not registering Wireless Controller

Thanks for helping me .

 

 

I will check all command and let you know

 

 

regards

muhammed 

Search Airheads
Showing results for 
Search instead for 
Did you mean: