Wireless Access

Reply
Occasional Contributor II

Aruba 3400 Cannot ping after installing licenses

Hello,

 

We have a 3400 controller and when we install a license on the controller it stops working you cant ping it or access it via the web gui. 

 

Any ideas?

 

Thanks

 

Aruba

Re: Aruba 3400 Cannot ping after installing licenses

Is the port trusted?   From the console:

 

show port status

if your port shows untrusted:

 

config t

interface gigabitethernet 1/X <your port number>

trusted

wr mem

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor II

Re: Aruba 3400 Cannot ping after installing licenses

Hello,

 

I will test this now.

 

Is this an known issue?

 

thanks

 

Occasional Contributor II

Re: Aruba 3400 Cannot ping after installing licenses

the ports are trusted, and its when we are trying to add a pefng license

 

Aruba

Re: Aruba 3400 Cannot ping after installing licenses

When you add the PEFNG license, who cannot ping or access the controller; wireless or wired users?  Do you have any firewall policies on the ports?

 

show ip access-group

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor II

Re: Aruba 3400 Cannot ping after installing licenses

it is a wired user that is trying ping and add the license also it doesnt ping on the wireless. 

Occasional Contributor II

Re: Aruba 3400 Cannot ping after installing licenses

Hi Sorry,

 

The Controller doesnt physically accept the license we cannot add it then it cant ping or access it from the webui either. Put we can if we serial onto it.

Re: Aruba 3400 Cannot ping after installing licenses

 

If you do a show log system 50 and show log network do you see anything there?

 

 

And like clembo mentioned you should try looking in your interface to see if there a ip access-group attached to the interface if you have an access list that deny certain things is going to block every incoming traffic (Wireless or Wired)

 

If you do a show  running-config  | begin interface and then look for the interface going to uplink switch 

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba

Re: Aruba 3400 Cannot ping after installing licenses

So, you try to add the license, it rejects it; then the controller is unresponsive to pings or WebUI?   

 

Does the controller give an error when you add the license?

Make sure there is no trailing blank space after the license activation key when you add it.

Are you adding from the WebUI or the CLI?  Try the opposite.

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor II

Re: Aruba 3400 Cannot ping after installing licenses

Yes that is correct we just add it via both the console and the webui.

 

We are trying to rebuild the controller and add it again. We will give you method a try now for you

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: