Wireless Access

Reply
New Contributor

Aruba 620 controller with AP-105 inactive state

Hi,

 

 

I have bought an Aruba 620 controller with 4 AP-105 and 4 AP-93 accespoints. My setup is really simple.

My modem is also a router. This is my DHCP/DNS server. It has 192.168.1.1 ip. My Aruba controller is working fine. It has 192.168.1.20 IP. I have runned the wizzards for the controller and AP's. Pointing 1.1 as gateway and dns/dhcp. I have the problem that all my accespoints come up inactive.

 

I have the latest firmware, 6.3.1.3. (same problem with earlier firmware)

I have created multiple AP groups, no mather in wich one they show up inactive. How do I troubleshoot this problem?

All my ports are trusted and active. I have a POE licence active.

 

what to do?

Guru Elite

Re: Aruba 620 controller with AP-105 inactive state

Because you have no Virtual-AP assigned in that ap-group:

 

show ap-name "AP105-1"  

show ap ap-group  ap-name "AP105-1"  


AP group "Aruba"
----------------
Parameter                                Value
---------                                -----
Virtual AP                               N/A   <-----------------
802.11a radio profile                    default
802.11g radio profile                    default
Ethernet interface 0 port configuration  default
Ethernet interface 1 port configuration  default
Ethernet interface 2 port configuration  shutdown
Ethernet interface 3 port configuration  shutdown
Ethernet interface 4 port configuration  shutdown
AP system profile                        default

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Aruba 620 controller with AP-105 inactive state

Thanks. I have resetted the the device to factory settings. I added a virtual AP. still  no luck. Here are the new logs

New Contributor

Re: Aruba 620 controller with AP-105 inactive state

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: