Wireless Access

Reply
Occasional Contributor II
Posts: 18
Registered: ‎02-10-2015

Aruba 7005 w/2 connected AP115's (slow performance)

I have an Aruba 7005 connected to Cable Internet service from Cox business (10x2).  I have two 115 AP's connected to this controller.   Users complain of intermittent slow performance.  I have gone to the site at times to perform speed testing and have seen the slow performance.  Recently a colleague put a Linksys device off of the cable internet service to test and seemed to get good results; whenver he connected the Aruba 7005 back, performance was notably slower.  While I would like to believe that ARM is doing exactly what it needs to do, it has been suggested to me to try locking the AP onto a single channel; is that a possibility?  Any other suggestions?  How can I best isolate the cause of poor performance when it is intermittent?

 

Thanks,

Richard Pidcock

 

Guru Elite
Posts: 21,024
Registered: ‎03-29-2007

Re: Aruba 7005 w/2 connected AP115's (slow performance)

Do you have "Drop Broadcast and Multicast" enabled on all of your Virtual APS?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 18
Registered: ‎02-10-2015

Re: Aruba 7005 w/2 connected AP115's (slow performance)

I do not have that option configured.  I can set it and I will let you know how that works out.

 

Richard

Search Airheads
Showing results for 
Search instead for 
Did you mean: