Wireless Access

Reply
Occasional Contributor II
Posts: 16
Registered: ‎09-05-2012

Aruba AOS 6.1.4.1

Found the AOS 6.1.4.1 on support.arubanetworks.com and now its gone.

 

Was there something wrong with this version since its pulled?

 

Already downloaded. Wanting to give it a go...

New Contributor
Posts: 1
Registered: ‎01-25-2012

Re: Aruba AOS 6.1.4.1

I've been running AOS 6.1.4.1 for about a month now and I've had to open 2 TAC tickets. I'm running 3 controllers in my lab & 1 production controller (all 3600)

 

1st Bug:

Configuration>Authentication>L3 Authentication>Captive Portal Authentication Profife: the "Login Page" has a textbox that shows as undefined. Only way to modify URL for CP is via CLI.

 

2nd Bug:

Configuration>Authentication>L3 Authentication>VPN Authentication Profile: Issue with "default-iap" & "default" profiles. If running a master/local environment & not running all the same 6.1.4.1 code this cosmetic error occurs "Error: Cannot define any other vpn profile apart from default/default-rap/default-cap". This is not affecting me right now, but I don't know if it will in the future. CLI running config looks ok to me & TAC could not find anything

 

The only reason I installed 6.1.4.1 was to support the newly released RAP-3WN-US instant AP. AOS 6.1.5.1 will probably be the next stable release is my guess.

Occasional Contributor II
Posts: 16
Registered: ‎09-05-2012

Re: Aruba AOS 6.1.4.1

[ Edited ]

Right. I also got the rap3

 

Running 2 m3's in my lab.

 

Also the RF Plan is gone.

 

Thanks for the heads up.

 

 

 

regards,

Peet

Search Airheads
Showing results for 
Search instead for 
Did you mean: