Wireless Access

Reply
Frequent Contributor II

Basic Connectivity Issue

Since the last few days we are getting some connectivtiy problems.  Luckily I am able to reproduce the problem on my andriod.

 

I cant seem to roam between APs successfully - and association seems problematic.  i.e. I jump in the lift go downstairs and then the phone doesn't want to reconnect to the wifi

 

PC's seem ok.  Phones not.  Debugs show this persistent message

 

Oct 11 13:35:41 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:41 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:42 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:42 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:48 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:48 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:51 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:51 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4

 

Is this normal?  Once the phone asocicates and gets and IP, authentication via CPG is pretty much an informality and once it's on it seems fine.

 

Anyone come across this before I contact support?  Have to say IOS6 has not helped - but like I say I am android.

Guru Elite

Re: Basic Connectivity Issue


soapdish wrote:

Since the last few days we are getting some connectivtiy problems.  Luckily I am able to reproduce the problem on my andriod.

 

I cant seem to roam between APs successfully - and association seems problematic.  i.e. I jump in the lift go downstairs and then the phone doesn't want to reconnect to the wifi

 

PC's seem ok.  Phones not.  Debugs show this persistent message

 

Oct 11 13:35:41 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:41 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:42 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:42 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:48 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:48 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:51 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4
Oct 11 13:35:51 :501065:  <DBUG> |stm|   Get Next/Get Request mac is 98:0c:82:96:28:a4

 

Is this normal?  Once the phone asocicates and gets and IP, authentication via CPG is pretty much an informality and once it's on it seems fine.

 

Anyone come across this before I contact support?  Have to say IOS6 has not helped - but like I say I am android.


That log entry is inconclusive. We need to know the type of client, version of ArubaOS, and the encryption.   What phones are these and what encryption are they using?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: