Wireless Access

Reply
Occasional Contributor II

Can't pass traffic from Eth1 to Eth0 on Wifi AP

I've put in an AP-203H and would like to use the Eth1 on an access VLAN. I can't get it to pass traffic from the access vlan port eth1 and out the trunk port eth0. The Wifi works on the AP on the same VLAN so I know the vlan'ing from eth0 up is fine.

eth0 is using the default wired port profile and eth1 is using a new profile set as an access port.

I've tried various vlans with no success.

What am I missing here? I've never had to use the eth1 ports on an AP before.

Aruba Employee

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP

Is your 203H running in IAP or cap mode?


Charlie Clemmer
Aruba Customer Engineering
Occasional Contributor II

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP

It's running in AP mode using Central to manage it.
Aruba Employee

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP

Okay, so running as Instant.

 

Do you have an 802.1q trunk connecting the AP to the switching on eth0, and then you're trying to break out a specific VLAN as untagged on eth1 for a client device? Or something different?


Charlie Clemmer
Aruba Customer Engineering
Occasional Contributor II

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP

That's exactly how I have it configured.
Aruba Employee

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP


@billz0r wrote:
That's exactly how I have it configured.

Can you grab the port profile configuration that you're trying to apply to eth1? Also, what version of ArubaOS are you running on your 203h?

 

Here's what works for me:

 

eth0

wired-port-profile default_wired_port_profile

switchport-mode trunk

allowed-vlan all

native-vlan 1

shutdown

access-rule-name default_wired_port_profile

speed auto

duplex full

no poe

type employee

captive-portal disable

no dot1x

 

eth1

wired-port-profile Test

switchport-mode access

allowed-vlan all

native-vlan 150

trusted

no shutdown

access-rule-name Test

speed auto

duplex auto

poe

type employee

auth-server InternalServer

captive-portal disable

no dot1x


Charlie Clemmer
Aruba Customer Engineering
Occasional Contributor II

Re: Can't pass traffic from Eth1 to Eth0 on Wifi AP

It's Aruba OS: 8.3.0.1_65474

I can't get the config at the moment as the devices have been taken to site yesterday and not installed yet. Your config looks very similiar to mine though except I'm not using trusted on eth1. I have tried it though and it didn't make any difference.

Once I have them online I will post it.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: