Wireless Access

Reply
Frequent Contributor I

Controller is not responding and take a minute to access.

Hi,

 

I just faced the issue of the controller is not responding on browser. This happens every 3-10 minutes.

Is the controller issue?

Could you please help me to fix this?

 

WLC 7008 AOS 6.5.4.3

Dec 22 16:05:20isakmpd[3709]: <103048> <3709> <ERRS> |ike| IKE XAuth failed for tharapong
Dec 22 16:05:24KERNEL: [ 7060.582000] 0:Nae: configuring port/hw 1/1 iftype 1 for speed=2, duplex=1
Dec 22 16:05:24syslogd 1.4.1: restart (remote reception).
Dec 22 16:05:24cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleMgmtMessage
Dec 22 16:05:24cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleOldStyleMgmtMessage
Dec 22 16:05:24cfgm[3634]: <307002> <3634> <DBUG> |cfgm| master:Got a management message
Dec 22 16:05:24cfgm[3634]: <307195> <3634> <DBUG> |cfgm| In executeCommandObject() 11
Dec 22 16:05:25cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleMgmtMessage
Dec 22 16:05:25cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleOldStyleMgmtMessage
Dec 22 16:05:25cfgm[3634]: <307002> <3634> <DBUG> |cfgm| master:Got a management message
Dec 22 16:05:25cfgm[3634]: <307195> <3634> <DBUG> |cfgm| In executeCommandObject() 11
Dec 22 16:05:25cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleMgmtMessage
Dec 22 16:05:25cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleOldStyleMgmtMessage
Dec 22 16:05:25cfgm[3634]: <307002> <3634> <DBUG> |cfgm| master:Got a management message
Dec 22 16:05:25cfgm[3634]: <307195> <3634> <DBUG> |cfgm| In executeCommandObject() 11
Dec 22 16:05:29cfgm[3634]: <307048> <3634> <DBUG> |cfgm| Got a message from 8231:5010
Dec 22 16:05:29cfgm[3634]: <307050> <3634> <DBUG> |cfgm| Received a IPSEC CFG Message
Dec 22 16:05:29cfgm[3634]: <307219> <3634> <DBUG> |cfgm| Sending the IPSEC Configuration
Dec 22 16:05:30cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleMgmtMessage
Dec 22 16:05:30cfgm[3634]: <307001> <3634> <DBUG> |cfgm| Check function is used handleOldStyleMgmtMessage
Dec 22 16:05:30cfgm[3634]: <307002> <3634> <DBUG> |cfgm| master:Got a management message
Dec 22 16:05:30cfgm[3634]: <307195> <3634> <DBUG> |cfgm| In executeCommandObject() 27
Dec 22 16:05:31cfgm[3634]: <307026> <3634> <DBUG> |cfgm| master: Refreshing the lms list
Dec 22 16:05:31cfgm[3634]: <307027> <3634> <DBUG> |cfgm| Checking the LMS not responding flag for local 172.16.0.254 flag value is 1, missedHB 0 socketID -1
Dec 22 16:05:44cfgm[3634]: <307048> <3634> <DBUG> |cfgm| Got a message from 8231:5010
Dec 22 16:05:44cfgm[3634]: <307050> <3634> <DBUG> |cfgm| Received a IPSEC CFG Message
Dec 22 16:05:44cfgm[3634]: <307219> <3634> <DBUG> |cfgm| Sending the IPSEC Configuration

Thank you,
Ratchapas S.
Guru Elite

Re: Controller is not responding and take a minute to access.

We would need more information.

 

Is this a single controller or a master/local pair?

Do you have a management system like Airwave logging into the controller?

The logs you show should not affect controller management.

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: Controller is not responding and take a minute to access.

Hi Colin,

 

It is single controller.

The controller is standalone and during does POC without CPPM or AirWave.

I tried to reload the controller but the issue is not solved.

Please ask me for more information. 

 

Thank you.


Thank you,
Ratchapas S.
Frequent Contributor I

Re: Controller is not responding and take a minute to access.

confirm what is the ping behavior when the webui is not responsible, does ping start to miss?

 

Log in by ssh when everything is fine, then when the gui is not responsible, see if the ssh is responsive/not responsive

 

you could be having a) bcast floods, b) stp issues, c) port flap, d) CLI process crashing, e) other...

 

start with the above to narrow it down a bit

 

Frequent Contributor I

Re: Controller is not responding and take a minute to access.

Ping can be reached to the controller but web UI and ssh are not responded. It needs to take a minute to access.


Thank you,
Ratchapas S.
Frequent Contributor I

Re: Controller is not responding and take a minute to access.


Ratchapas.s wrote:

Ping can be reached to the controller but web UI and ssh are not responded. It needs to take a minute to access.


and what if the ssh already is opened before the issue happens ?

does the ssh get kicked out or you can still use it ?

does "show version" work ?

does "show ap active" timeout or work ?

does "show ap debug client-table ap-name <some ap>" work ?

is there anything in the error or system logs when the issue is just cleared, e.g. "show log system 100" "show log error 100" "show log network 100", the logs you attached before are not detailed enough

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: