Wireless Access

Reply
Occasional Contributor I

Dashboard is gone in 3 out of 4 locals after AOS upgrade.

I just upgraded my environment from 6.1.3.7 to 6.3.1.2 over the weekend.

 

I have a single master and while on 6.1.x.x it showed a dashboard, though I didn’t terminate any AP's on it. All the locals had the dashboard while on 6.1.x.x... But now, in 6.3.1.2; only 1 out of the 4 locals has a dashboard. All my locals have AP's terminated on them. So this doesn’t make any sense.

 

Master - 7210

CA local - 7220

TX local - 6000\M3

dmz local - 7210

lab local - 620

 

I did enable centralized licensing which btw, works awesome! However, as I mentioned; the dash board is gone on all but the DMZ controller. Did I do something wrong? Or is the AOS buggy? I do have Airwave so it's no big loss, but I don’t like it when I upgrade and I lose features.

 

Any feedback would be appreciated.

 

Thanks.

Re: Dashboard is gone in 3 out of 4 locals after AOS upgrade.

The Dashboard should still be there on AOS 6.3.1.2.

 

Have you tried using another browser ?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I

Re: Dashboard is gone in 3 out of 4 locals after AOS upgrade.

That did it.  I was using IE for all my webui access.  The DMZ controller was running in compatability mode, i guess I added it to the list a while back.  Good catch!  I guess I have to learn that I can't use the good ol "it worked before, I should work now" thinking. 

 

Thanks for your help.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: