Wireless Access

Reply
Regular Contributor II

EVAL-License issue with controller 7005

Hi,

When I am installing eval licensing in my lab controller its installing and working,

but if I reboot the controller license shows as expired.

Have any one noticed this before ?

I tried several OS but no luck.

Re: EVAL-License issue with controller 7005

How many times have you applied the eval, I believe the max times you can apply one is 3...this is usually shown in the [3] when the license is applied.

 

If you're happy to provide the output of #show license we might be able to spot an issue.

 


ACMA, ACMP
If my post addresses your query, give kudos:)
Regular Contributor II

Re: EVAL-License issue with controller 7005

I have applied only once,

I believe if we do #write erase all , then we can reuse the license again.

Screenshot is attached.

Guru Elite

Re: EVAL-License issue with controller 7005

If you changed the clock, or applied it before you set the clock it might have that behavior.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor II

Re: EVAL-License issue with controller 7005

Nope, I have not changed the clock.
Guru Elite

Re: EVAL-License issue with controller 7005

I don't see a screenshot that says it is expired...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor II

Re: EVAL-License issue with controller 7005

But its not showing as enabled also, you can see there is no flag for the license.

 

Guru Elite

Re: EVAL-License issue with controller 7005

Please open a TAC case. I am not sure that we can guess what is going on here.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor II

Re: EVAL-License issue with controller 7005

Unfortunately this is a lab controller and there is no support for this.
Is there any debug command to check ?
I can run as it is a lab device.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: