Wireless Access

Reply
Contributor II
Posts: 46
Registered: ‎06-19-2015

HTTPS Connection to Controller Continuously Resets

I have a 7210 Master Controller and accessing the GUI via Chrome. It seems that every few minutes, I get kicked back out to the Chrome page saying "Your Connection Is Not Private" and I have to click through to get access back into the controller. This is extremely frustrating when I am trying to provision APs, only to have it not accept all the work I just did and kick me back out to the login page. 
The controller time and my system time are set correctly, and I don't get this with any other server or device that is on our company's network (even ones that do present me with the "Not Private" message....only the Aruba Master Controller seems to do this. 
The only remedy seems to be to close Chrome and re-open it, then it works for about another 5-10 minutes. This also happens on other PCs, so it is not isolated to just my PC. 

Is there any reason why this does this, or how I can fix it? I really can't do any work on it with it acting like this. 

Guru Elite
Posts: 21,491
Registered: ‎03-29-2007

Re: HTTPS Connection to Controller Continuously Resets

Are you accessing the controller with a fqdn or with an actual ip address?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 46
Registered: ‎06-19-2015

Re: HTTPS Connection to Controller Continuously Resets

I am accessing it from an FQDN.
Guru Elite
Posts: 21,491
Registered: ‎03-29-2007

Re: HTTPS Connection to Controller Continuously Resets

Search Airheads
Showing results for 
Search instead for 
Did you mean: