Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎09-08-2011

How do I enable UNII-2 channels to show up on AMs?

I converted my AP1xx APs to AMs and I cannot get UNII-2 channels to show up on the SCAN drop down list. I've already enabled the additional channels via Regulatory Domain profile > default.

MVP
Posts: 1,310
Registered: ‎11-07-2008

Re: How do I enable UNII-2 channels to show up on AMs?

at specific model of AP and what version of OS? Also are youtalking about spectrum scanning? If not, it might help to either layout or get a screenshot, of the areas you are not seeing what you expect to see.

Jerrod Howard
Sr. Techical Marketing Engineer
New Contributor
Posts: 2
Registered: ‎09-08-2011

Re: How do I enable DFS channels to show up on AMs?

Sorry, I should have provided more details and clarification. I've changed the subject to match the issue.

 

I actually need to perform packet captures regular 11a + DFS channels from 100 – 140.

 

 

The DFS channels do not show up in the drop down.

 

Actually we have a mix of AP125 & AP135s that are acting as monitor. The screenshot below I believe was an AP135.

We have a complication set of issues going on –

We’re constantly going back and forth between versions 6.4 and 6.1. The reason is that any version of AOS beyond 6.1 breaks our ability to do packet captures on specific channels.

Even when we specify specific channels, it seems to do a multi-channel (non extention channel) scan anyway.

There seems to be no way to do a capture on 40Mhz wide channels.

 

 

 

 

 

 

 

AM.png

Search Airheads
Showing results for 
Search instead for 
Did you mean: