Wireless Access

Reply
Regular Contributor II

How to remove an IAP from avtivate

Hi friends,

 

So I added an instant AP 105 to my activate account. Once I did that, I'm unable to change the configs on the AP anymore.

My AP is connected to a lan that has an airwave server (just a side note).

 

I did a factory reset on the IAP but when I access the GUI I still see on the bottom that it is connect to activate. I can't even point that IAP to my airwave anymore because I only have few read options (see below/attached). Maintenance is there but when I click on it, I only see the serial number and the firmware version of the IAP. Nothing configurable. On my activate account I click on that IAP and the click on retire device but nothing happens. The IAP can easily ping the airwave but I’m unable to add the IAP to AMP. Any advice is appreciated

 

iap.JPG

 

Aruba

Re: How to remove an IAP from avtivate

Fahad,

Do you have a provisioning rule configured for this IAP in activate? Perhaps you could share a screenshot of your activate page associated with this IAP.

 

Best regards,

 

Madani

Re: How to remove an IAP from avtivate

check to see if theres a rule associated to the folder that your ap is in. if yes, move the ap to possibly the default folder where no rule is present and try again
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Regular Contributor II

Re: How to remove an IAP from avtivate

Thanks for the reply, I don't have any rules setup with my activate account. see the cap from the home page of the account.

 

 

Aruba

Re: How to remove an IAP from avtivate

On the right side of that screen capture, there is a button for "View Device History". Can you click on it and provide the output?

 

Best regards,

 

Madani

Regular Contributor II

Re: How to remove an IAP from avtivate

Oh I haven't check this one before. it's got some information in it. see attached.

thanks.

Regular Contributor II

Re: How to remove an IAP from avtivate

My WiFi brothers and sisters,

 

any ideas here?

I can't manage or configure the IAP anymore even after I did a factory reset on it. I seem to login as a helpdesk account on activate and not an admin.

I deleted all roles and folders on activate and only left what's default but nothing changed. I will break activate if a see it in person :) I'm that mad.

Aruba

Re: How to remove an IAP from avtivate

Fahad,

Sorry to leave you hanging. The output you showed from activate indicates the last time the IAP was seen was on 8/27/2014 and from a provisioning perspective, it last tried to provision on 7/18/2014 but failed due to no provisiong rule being setup.

 

Can you send the output from the IAP? Also how did you factory default the IAP?

 

Best regards,

 

Madani

Regular Contributor II

Re: How to remove an IAP from avtivate

Madani,

 

 

 

I factory default the IAP with "write erase all" when it came back online, it flushed the SSID that I had originally on it and advertised instant SSID.

after I erased the configs it still finds its way to activate (I think a 6.4 feature). so I'm not sure I can provide you with an output from the AP since I erased what was there.

 

thanks.

Aruba

Re: How to remove an IAP from avtivate

Fahad,

Something doesn't make sense though, according to activate, the IAP hasn't checked in in several weeks.

 

To factory default an IAP, use this procedure while consoled into it, this will truly erase everything.

 

 

  • Connect console and apply power
  • Right after the POST finishes, it gives you a 2 second timer to press enter to abort.  Press enter.
  • At the "apboot>" prompt type, factory_reset

Best regards,

 

Madani

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: