Wireless Access

Reply
Occasional Contributor I

IAP-205 reboots when plugged into switch as a bridge

I am implimenting a gaming floor with communications via wireless. I have APs in the ceiling and bridges in the slot banks.

 

I have a few bridges that will reboot as soon as you plug in the switch. This is not happening on all bridges just a few. All the IAPs are 205s all the switches are also the same HP 1920-8G/16G/24G.

 

I currently have one bridge that after you plug in switch it reboots and will not communicate after that.

 

Any thoughts?

Re: IAP-205 reboots when plugged into switch as a bridge

What bridges? Can you serial into whatever bridge you have to monitor why it's rebooting? Are you exceeding the POE limit of the switch with multiple bridges on a single switch?

Jerrod Howard
Sr. Technical Marketing Engineer
Occasional Contributor I

Re: IAP-205 reboots when plugged into switch as a bridge

OK so I have APs in the ceiling, then seperately I have a bridge in every slot bank. Each slot bank has a (Bridge IAP-205) Each AP in the ceiling is also an IAP-205. So there would not be more then one bridge on a switch.All bridges use A/C power with no POE.

 

The APs in the ceiling however are POE. I have not been in serial on the yet. I wanted to see if anyone had seen this before.

Occasional Contributor I

Re: IAP-205 reboots when plugged into switch as a bridge

Also when I move the bridges to my office talking to a different AP or Portal as some call them. They work just fine, I put them back on the slot floor and they do not work. I think this is more of an issue happening with the ceiling APs/ Portals than it is the Bridges. Does this make sense?

Occasional Contributor I

Re: IAP-205 reboots when plugged into switch as a bridge

Also a side question. (Yes I should know this). When I putty or use Central and Console in. Where can I find out what AP/Portal the Bridge is talking to?

 

I am just missing it somehow.

Re: IAP-205 reboots when plugged into switch as a bridge

Hi!

 

Just to straighten some terminology and setup out here.

 

You have IAP-205s in the ceiling plugged into PoE uplink switches (these are mesh portals, right?)

 

You have IAP-205H (mesh points) that will use the mesh link to ceiling APs as uplink to the network. The wired ports of the IAP-205H have been configured to provide some kind of VLAN to a downstream switch but when that port is plugged in the IAP-205H reboots and doesn´t come back up?

 

Are all these APs one big Instant cluster? How big is it?

What Instant version are you running?

How is the downstream port of the IAP205H configured?

If it´s an accessport, can you successfully connect a PC to it and get network access?

 

When thinking about it, it´s not that you´re plugging the switch in to Ethernet 0 and ethernet 0 has a higher uplink priority than the mesh? Try using Ethernet 1 instead and see if it works better.

 

Cheers,

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP CWAP

Re: IAP-205 reboots when plugged into switch as a bridge

I just realised you never mentioned IAP205H, you probably have IAP205 as the mesh points aswell. In that case it could perhaps still be the uplink priority that messes you up.

 

Have you configured the wired port as bridge? Unfortunately I don´t have an IAP to check the configuration needed here :/

 

 

Cheers,

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP CWAP
Occasional Contributor I

Re: IAP-205 reboots when plugged into switch as a bridge

Sorry for my late reply.

 

I have all IAP-205 no H

I have 7 Mesh Portals

I have 14 Bridges that are working just fine.

I have a few that have the issue I discribed and they are in different areas on the slot floor. The Bridges are config`d with bidging enabled.

Firmware Version 6.5.0.0-4.3.0.1_57133

 

All are set to use Eth0 so I am confused on if it was a priority thing why are so many others working setup the same way?

 

 

Occasional Contributor I

Re: IAP-205 reboots when plugged into switch as a bridge

I was going to send my running config but it is to many chatacters. the downstream port is pretty basic of a bridge.

 

 

Re: IAP-205 reboots when plugged into switch as a bridge

Perhaps your next step should be to serial into the bridge and reproduce the issue to see if it logs any reason that´ll give us a clue to why it happens. Also check "show log system" on the bridge to see if there´s any interesting lines.

 

Cheers,

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP CWAP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: