Wireless Access

Reply
Regular Contributor I
Posts: 159
Registered: ‎03-03-2011

IAP VC configuration error

I'm trying to push a template to an IAP in airwave. I'm getting the following error though:

 

'Configuration status changed to 'Virtual Controller IP is not configured. See the LAN IP Address in Manage page.'


If I assign an IP in the manage page, then I am able to push the config template but doesn't this defeat the purpose of being able to plug in an AP, and push a config to it with very little interaction?
 

 

I'm using the variable in the template of

 

"virtual-controller-ip %ip_address_a_b_c%.30"

Regards,

Josh
___________
ACMP, ACCP
Moderator
Posts: 1,270
Registered: ‎10-16-2008

Re: IAP VC configuration error

Can you go into some more details of the steps you took to bring up the VC?

 

This is the typical pattern of events:

1. VC is brought online

2. VC gets IP via DHCP

3. VC contacts Aruba Activate (gets pointed to AirWave)

4. VC shows up in AirWave under 'new devices' (gets approved and added to folder/group based on Activate profile)

5. Initial template is created off of this VC.

6. 2nd VC gets added (follows steps 1-4)

7. 2nd VC gets pushed config (when AMP Setup is set to add VC directly into Management Mode)

 

At step 4, I'd expect the VC to show up in AirWave already having an IP address (doesn't have to be final IP address, just an address of communication).  The template should then be pushing out the new IP address (if available) and update the VC 'LAN IP Address' at the same time.  If this is not happening, please open a support case to gather additional information for debugging as I'm not seeing the same in the lab.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
Showing results for 
Search instead for 
Did you mean: