Wireless Access

Reply
Regular Contributor II
Posts: 220
Registered: ‎10-09-2009

Issue with connection that uses JAVA 6 only

We have a client that requires JAVA 6, it cannot use anything newer than that. If you try to client to it it says no connection in a dialog box from JAVA but the network icon in the sys tray of Windows never loses connection. We tried using it via an ethernet cable and it works fine. I have checked the datapath on the controller to see if it was getting blocked. It is not getting blocked. Any ideas would be helpful? Thank you.

Guru Elite
Posts: 21,491
Registered: ‎03-29-2007

Re: Issue with connection that uses JAVA 6 only

We need more details.  What is the client trying to connect to?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor II
Posts: 220
Registered: ‎10-09-2009

Re: Issue with connection that uses JAVA 6 only

The client goes to a web page that list all the services/servers that are installed for the Ascom system. The user selects the icon that connects using a JAVA based RDP to a server. This is where the user sees a box saying that they are not connected.The user waits a bout 2 to 3 minutes then it shows the main screen of the server but they click on a device name, it pops the box up again about the connection lost. But it works perfectly fine when hard wired.

Search Airheads
Showing results for 
Search instead for 
Did you mean: