Wireless Access

Reply
Guru Elite

Re: Link Aggregation (LACP) on Aruba Controller Jan06-Tutorial

Can you post both sides of the port configuration?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor II

Re: Link Aggregation (LACP) on Aruba Controller Jan06-Tutorial

7010 Controller Config:

 

interface gigabitethernet 0/0/16
description "GE0/0/16"
trusted
trusted vlan 1-4094
lacp group 1 mode active
!

interface gigabitethernet 0/0/17
description "GE0/0/17"
trusted
trusted vlan 1-4094
lacp group 1 mode active
!

interface port-channel 1
trusted
trusted vlan 1-4094
switchport mode trunk
switchport trunk native vlan 2170
switchport trunk allowed vlan 1-4094

 

==============================

==============================

 

Juniper EX4200 Config:

 

@tst1-cr-sr1> show configuration interfaces ge-0/1/3 | display set interfaces ge-0/1/3 ether-options 802.3ad ae1

{master:0}

 

@tst1-cr-sr1> show configuration interfaces ge-1/1/3 | display set interfaces ge-1/1/3 ether-options 802.3ad ae1

{master:0}

 

@tst1-cr-sr1> show configuration interfaces ae1 | display set
set interfaces ae1 aggregated-ether-options minimum-links 1
set interfaces ae1 aggregated-ether-options link-speed 1g
set interfaces ae1 aggregated-ether-options lacp active
set interfaces ae1 unit 0 family ethernet-switching port-mode trunk
set interfaces ae1 unit 0 family ethernet-switching vlan members Aruba-7010-MGMT
set interfaces ae1 unit 0 family ethernet-switching native-vlan-id 2170

 

Highlighted
Frequent Contributor I

Re: Link Aggregation (LACP) on Aruba Controller Jan06-Tutorial

Hi

It seams that you have both the Aruba and Juniper set to active - normally that doesn't work. Dynamic aggregation (LACP) one end must be set as Active and the other Passive - this is related to the sending and recieving of PDUs between them.

Try setting the Juniper to passive and test: #"set interfaces ae1 aggregated-ether-options lacp passive"

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: