Wireless Access

Reply
Occasional Contributor I

My core switch is logging flapping messages

My core switch is logging the following messages. 

34078551: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0050.56ac.749f in vlan 6 is flapping between port Po20 and port Po1 
34078552: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0050.56ac.749f in vlan 6 is flapping between port Po20 and port Po1 
34078553: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0050.56ab.548e in vlan 6 is flapping between port Po20 and port Po1 
34078554: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 
34078555: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 
34078556: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 
34078557: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 001a.645c.71ac in vlan 6 is flapping between port Po20 and port Po200 
34078558: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 
34078559: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 
34078560: Sep 12 08:32:22.868 BRA: %MAC_MOVE-SP-4-NOTIF: Host 0014.5ed8.9f68 in vlan 6 is flapping between port Po20 and port Po3 

What can happening to log these messages?

 

Po20 is the etherchannel to my aruba controller

Po1 and Po3 are blade servers.

Re: My core switch is logging flapping messages

 

Do you have STP turned on on your controllers ?

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I

Re: My core switch is logging flapping messages

Yes, I have PVST.

 

At controller.

 

spanning-tree mode rapid-pvst
spanning-tree vlan 1
spanning-tree vlan 1 priority 61440
!
spanning-tree vlan 25
spanning-tree vlan 25 priority 61440
!
spanning-tree vlan 30
spanning-tree vlan 30 priority 61440
!
spanning-tree vlan 32
spanning-tree vlan 32 priority 61440
!
spanning-tree vlan 2
spanning-tree vlan 2 priority 61440
!
spanning-tree vlan 23
spanning-tree vlan 23 priority 61440

 

AT CORE

 

spanning-tree mode rapid-pvst
no spanning-tree bridge assurance
 spanning-tree portfast edge default
spanning-tree portfast edge bpduguard default
no spanning-tree optimize bpdu transmission
no spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
spanning-tree vlan 1-65 priority 0

 

 

Guru Elite

Re: My core switch is logging flapping messages

anderson.gomes,

 

Do you have a port channel configured on the link between the switch and the controller?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: My core switch is logging flapping messages

Hi,

 

Yes, I have a portchannel.

 

At Controller

 

interface port-channel 1
add gigabitethernet 1/0
trusted
trusted vlan 1-4094
switchport mode trunk

 

At Cisco.

 

interface Port-channel20
description ## CONTROLLER_ARUBA_WIRELESS ##
switchport
switchport trunk encapsulation dot1q
--More--   switchport trunk allowed vlan 1-35,37-4094
switchport mode trunk
speed 1000
duplex full
spanning-tree bpduguard disable
spanning-tree guard root

Guru Elite

Re: My core switch is logging flapping messages

On the Aruba side, you only have one interface added to the port channel.  Is there a reason why?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Moderator

Re: My core switch is logging flapping messages

please also check if you have broadcast/multicast optimisation enabled on any of the vlan interfaces on the controller - there is a known issue in releases equal or older than 6.2.1.1, 6.1.3.8 where the controller sometimes sends out a proxy arp for a host that it learnt, which causes the switch to think the mac flapped.

 

-jeff

Occasional Contributor I

Re: My core switch is logging flapping messages

Hi,

 

is still have this issue with version 6.4.4.13.

 

We disabled STP, Broadcast and Multicast optimization is off, 

 

As it looks like the Aruba send out messages where our switch thinks it has the mac-address of the default gateway.

 

thx

martin

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: