Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎06-29-2015

PPPoE connenction on Controller 7010 won´t work

Hi everyone,

we have an Aruba controller 7010. PPPoE is configured on the controller, but i can´t establish a connection.
WAN connection is configured on Port Gi0/0/0. This is the complete configuration:

 

interface vlan 2
ip address pppoe
ip pppoe-username michon2
ip pppoe-password 8c2ded2e3669bb6263b65facb69635da
ip nat inside

 

uplink wired vlan 2 priority 1
no uplink wired vlan 1

no ip default-gateway import dhcp
no ip default-gateway import cell

 

interface gigabitethernet 0/0/0
description "GE0/0/0"
trusted
trusted vlan 1-4094
ip access-group "allowall" session vlan 2
switchport access vlan 2
no spanning-tree
!

PPPoE username: michon2
PPPoE password: <HIDDEN>
PPPoE service name: <NONE>
PPPoE VLAN: 2
PPPoE is enabled. But connection is not established


Everything okay with the configuration? Any other ideas, what could be the problem?


Regards,
Thomas

 

Regular Contributor I
Posts: 184
Registered: ‎04-13-2009

Re: PPPoE connenction on Controller 7010 won´t work


thomas.mirowski wrote:

Hi everyone,

we have an Aruba controller 7010. PPPoE is configured on the controller, but i can´t establish a connection.
WAN connection is configured on Port Gi0/0/0. This is the complete configuration:

 

interface vlan 2
ip address pppoe
ip pppoe-username michon2
ip pppoe-password 8c2ded2e3669bb6263b65facb69635da
ip nat inside

 

uplink wired vlan 2 priority 1
no uplink wired vlan 1

no ip default-gateway import dhcp
no ip default-gateway import cell

 

interface gigabitethernet 0/0/0
description "GE0/0/0"
trusted
trusted vlan 1-4094
ip access-group "allowall" session vlan 2
switchport access vlan 2
no spanning-tree
!

PPPoE username: michon2
PPPoE password: <HIDDEN>
PPPoE service name: <NONE>
PPPoE VLAN: 2
PPPoE is enabled. But connection is not established


Everything okay with the configuration? Any other ideas, what could be the problem?


Regards,
Thomas

 


Hi Thomas,

 

What Process log say ?

ACMP 6.4 / ACMX #107
New Contributor
Posts: 2
Registered: ‎06-29-2015

Re: PPPoE connenction on Controller 7010 won´t work

The problem is solved.

The PPPoE configuration at the concentrator was using CHAP. And this didn´t work with the Aruba controller. After cofiguring PAP at the concentrator i was able to authenticate via PPPoE and i also get an IP from PPPoE. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: