Wireless Access

Reply
Frequent Contributor II

Possible comms/port issues with Remote APs passing data over Tunnel

Hi, we have a tunneled SSID to our customer sites, back to our office. The SSID works ok within our office (where the controllers are, on another VLAN). When I plug in a new customer AP in our office, it works ok.

 

However when you connect to the SSID from a customer site, you can see the SSID, you can authenticate (it shows up on the switch), but you get no IP. Later on I have a job at a site so I will try and static the IP. I spoke to my boss who suggest the ISP may have blocked the data channel. So the data cannot pass. Anyone know what th data channel is, or any ideas? The customer sites also have SSID for local breakout, this is working fine, all APs are shown as up with no issue.

 

Around the time it stopped working, I did setup a new SSID with captive portal following the online guide, this works ok in our office, i dont think I changes any profiles but you never know.

 

Thanks,

 

James

Guru Elite

Re: Possible comms/port issues with Remote APs passing data over Tunnel

Does the remote ap connect over the internet, or a site to site vpn? Do you have any other remote aps?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Possible comms/port issues with Remote APs passing data over Tunnel

What type of authentication are you using ?

Check the user-role and confirm that it is allowing DHCP

Make sure that IP Segment/Scope has enough leases available on your DHCP server
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Frequent Contributor II

Re: Possible comms/port issues with Remote APs passing data over Tunnel

Hi all, not tried the above suggestions yet, but some sites are working, some not. Those are are/are not working share the same switch (we have 3). At a site not working, I set a static DHCP and it works fine.

 

They are all remotes and connect over a VLAN/internet.

Frequent Contributor II

Re: Possible comms/port issues with Remote APs passing data over Tunnel

Using the Internet Database, WPA2 Enterprise. Just checked two sites one working, one not and they both go to our master switch.

Guru Elite

Re: Possible comms/port issues with Remote APs passing data over Tunnel

M0bov,

 

We do not know how the network is configured or what is the difference between some sites or the others.  You will have to provide that information, otherwise we are just guessing here....



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: