Wireless Access

Reply
Occasional Contributor II
Posts: 23
Registered: ‎07-21-2011

RAP5 not supported in 6.4.2.5?

Upgraded our 7210 controllers from 6.3.1.5 to 6.4.2.5 and our RAP5's no longer connect. I replaced them with RAP3's and the offices are working fine. I wanted to make sure the RAP5's are no longer supported before I get rid of them. Thanks.

ACMP - Feb 2014
Guru Elite
Posts: 8,323
Registered: ‎09-08-2010

Re: RAP5 not supported in 6.4.2.5?

Correct. 6.3 is the last release.

http://www.arubanetworks.com/support-services/end-of-life/#AccessPoints

Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor II
Posts: 23
Registered: ‎07-21-2011

Re: RAP5 not supported in 6.4.2.5?

Okay, that's what I thought.

Thanks for the quick reply and the link.

ACMP - Feb 2014
Contributor I
Posts: 36
Registered: ‎06-05-2014

Re: RAP5 not supported in 6.4.2.5?

This is very painful for the most of our customer. They want to take advantage on new features (6.4) or new AP-Series, but still want to use older equipment (<6.3 ready).

 

 

 


Sven
ACMP + ACCP
New Contributor
Posts: 1
Registered: ‎07-04-2014

Re: RAP5 not supported in 6.4.2.5?

Fully agree. I am a customer and I don't accept this situation. I had to throw out all my RAP 2 and 5 since the last update and I loose plan's functionnality.

This is not correct from Aruba and I'll keep this in my mind.

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: