Wireless Access

Reply
Occasional Contributor II

Reachability Problem

Hello everyone 

 

I have Aruba3600 controller connected to core-switch, I have followed the procedure defining vlans, gateway,licenses, trunk/access ports ...etc.

 

I've connected the trunk port from Aruba controller to tagged port in the same vlan on core-switch

when I ping the gateway from Aruba controller or ping the aruba controller ip from core-switch I got unrechablity message on both

if I connect from Aruba to core-switch with access port it will be pingable but on trunk port not 

 

on the following screenshot I am trying to trace the gateway (10.18.1.1) from aruba controller (10.18.1.10)

Aruba controller is on the same subnet.

 

also I've got a CDATA error as in the screenshot and I don't know why ! I have inserted the license already in the aruba and tried 2 firmware versions (3.3 and 6.2)

 

 

01.JPG

 

 

any hint please, thanks in advanced

 

Regards

Guru Elite

Re: Ping Issue and

did you reboot after adding the licenses?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Ping Issue and

yes more than one time 

Guru Elite

Re: Ping Issue and

Okay.  The licenses have nothing to do with the trunk.  Is the native VLAN on the Cisco side the same as the native VLAN on the Aruba side?  Please post the configuration for both sides.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Ping Issue and

In addition to cjoseph suggestions make sure of the following :
- VLANs are trusted
- your default gateway : show IP default-gateway or show IP route
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: Ping Issue and

maybe I didn't explain well :) :

. I mentioned the license just because I read here about this error "role authenticated is unknow" related to license .
. For both sides configurations:

 

 

Core Switch
-----------------
vlan 18 name Wifi-Managment
tagged ethe 1/7                                         -----------------  Aruba <<>> Core-Switch

 

interface ve 18
ip address 10.18.1.1/16
!

 

 

Aruba
-----------------
(Aruba1) #show interface gigabitethernet 1/2

GE 1/2 is up, line protocol is up
Hardware is Gigabit Ethernet, address is 00:0B:86:61:B3:CB (bia 00:0B:86:61:B3:CB)
Description: GE1/2 (RJ45 Connector)
Encapsulation ARPA, loopback not set
Configured: Duplex (Full), speed (1000 Mbps)
MTU 1500 bytes, BW is 1000 Mbit
Last clearing of "show interface" counters 0 day 4 hr 43 min 47 sec
link status last changed 0 day 4 hr 20 min 59 sec
242859 packets input, 48167266 bytes
Received 121342 broadcasts, 0 runts, 0 giants, 0 throttles
3 input error bytes, 0 CRC, 0 frame
27264 multicast, 121517 unicast
136642 packets output, 31623314 bytes
0 output errors bytes, 0 deferred
0 collisions, 0 late collisions, 0 throttles
This port is TRUSTED

 

(Aruba1) #show vlan 18

VLAN CONFIGURATION
------------------
VLAN Description Ports AAA Profile
---- ----------- ----- -----------
18 Management GE1/0-3 N/A


iinterface gigabitethernet 1/2
description "GE1/2"
trusted
trusted vlan 1-4094
speed 1000
duplex full
switchport mode trunk
switchport access vlan 18
switchport trunk native vlan 18

interface vlan 18
ip address 10.18.1.10 255.255.0.0
!

ip default-gateway 10.18.1.1
uplink wired vlan 18
uplink enable


ip dhcp pool pri
default-router 10.18.1.1
lease 1 0 0 0
network 10.18.0.0 255.255.0.0
authoritative
!
service dhcp

 

Guru Elite

Re: Reachability Problem

On the Aruba side, what is the output of "show trunk"? What is the Cisco side of the configuration?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Guru Elite

Re: Reachability Problem

Wait: on the Aruba side Vlan 18 is the native vlan, but on the Cisco side it is tagged? Both sides have to match: both sides have to have vlan 18 as native or untagged or both sides need to have it tagged and allowed...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Reachability Problem


(Aruba1) #show trunk

Trunk Port Table
-----------------
Port         Vlans Allowed       Vlans Active      Native Vlan
----              -------------               ------------             -----------
GE1/2            ALL                   1,14,16,18              18

 

 

on the Brocade Switch it is connected to Vlan 18 through TAGGED port (ethernet 1/7)as a trunk port bettween aruba and the core-switch

 

Core Switch
-----------------
vlan 18 name Wifi-Managment
tagged ethe 1/7

 

 

 


(Aruba1) #traceroute 10.18.1.1
Tracing the route to 10.18.1.1 ....

1 * 10.18.1.10 (10.18.1.10) 1010.164 ms UNREACHABLE *
2 10.18.1.10 (10.18.1.10) 1010.204 ms UNREACHABLE * 1000.075 ms UNREACHAB
E



(Aruba1) #show ip route

Codes: C - connected, O - OSPF, R - RIP, S - static
M - mgmt, U - route usable, * - candidate default, V - RAPNG VPN

Gateway of last resort is Imported from DHCP to network 0.0.0.0 at cost 10
Gateway of last resort is Imported from CELL to network 0.0.0.0 at cost 10
Gateway of last resort is Imported from PPPOE to network 0.0.0.0 at cost 10
Gateway of last resort is 10.18.1.1 to network 0.0.0.0 at cost 1
S* 0.0.0.0/0 [1/0] via 10.18.1.1*
C 172.16.0.0/24 is directly connected, VLAN1
C 10.18.0.0/16 is directly connected, VLAN18
C 10.14.0.0/16 is directly connected, VLAN14
C 10.16.0.0/16 is directly connected, VLAN16

Occasional Contributor II

Re: Reachability Problem

all thanks for Mr. cjoseph and Mr. victorfabianall  :)

solution was to put any other vlan than 18 as a native 

 

(Aruba1) #show trunk

Trunk Port Table
-----------------
Port         Vlans Allowed       Vlans Active      Native Vlan
----              -------------               ------------             -----------
GE1/2            ALL                   1,14,16,18              1

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: