Wireless Access

Reply
Occasional Contributor I
Posts: 9
Registered: ‎12-09-2015

SSID + CP = NOT WORKING in 8.0 or 8.1

Hi all!

 

I have following situation:

 

Hardware & License

1 x ARUBA WLC 7030 (in standalone mode, Software: 8.0.0.0)

AP Capacity License

 

Problem

I try to create a SSID with Captiveportal Authentication for Guests with the Wizzard (they should only accept the Terms and Conditions)!

 

In the last Step (Access) there is a no editable field with "GuestTEST-guest-logon"

 

Then i click finish and get the following Error-Message:

 

% Invalid input detected at '^' marker. Error: Role 'guesttest-guest-logon' is Unknown Virtual AP profile "GuestTEST" does not exist.

 

I have also tried it with OS 8.1.0.1 and had the same problem?

Is this a BUG?  Has anyone the same problem & how was it fixed?

 

thx for help

Occasional Contributor I
Posts: 9
Registered: ‎12-09-2015

Re: SSID + CP = NOT WORKING in 8.0 or 8.1

*Update*

 

I opened a Case, and it looks like that i hit a BUG!

Occasional Contributor I
Posts: 9
Registered: ‎12-09-2015

Re: SSID + CP = NOT WORKING in 8.0 or 8.1

Hi!

 

As workaround i installed a PEF Evaluation License and everything is working! If the fix is not present when the evaluation license ends, i will install a new one. That gives the customer and me some time!

I will get the BUG ID at the end of the day!

 

BR

Occasional Contributor I
Posts: 5
Registered: ‎05-09-2017

Re: SSID + CP = NOT WORKING in 8.0 or 8.1

Hi,

 

did you take a look into the AAA-Profiles if a role 'guesttest-guest-logon is existing?

Search Airheads
Showing results for 
Search instead for 
Did you mean: