Wireless Access

Reply
Contributor I
Posts: 54
Registered: ‎06-19-2009

Shared network drives not connecting and No logon servers available

Firmware 6.1.2.8 Aruba 3200 controllers AP 125

 

Radius authentication using Microsoft nps

 

enforcing computer authentication.

 

After upgrading to version 6.1.x we have been experiencing issues where users do not see network shares after logon, but are able to unc to them, and also get 'no logon servers available'. All of this is very intermittent, I have allowed an allow all acl in my users and computer profiles, but this still happens?

 

Jason

Guru Elite
Posts: 20,760
Registered: ‎03-29-2007

Re: Shared network drives not connecting and No logon servers available

Does your machine authentication machine role  allow ALL traffic ?  If not, you could be blocking domain traffic, which would prevent logins and more.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 54
Registered: ‎06-19-2009

Re: Shared network drives not connecting and No logon servers available

Yes. this was all working untill we upgraded firmware. Just for ruling out I added an allow all on the user and machine profiles.

 

jason

Contributor I
Posts: 47
Registered: ‎06-15-2010

Re: Shared network drives not connecting and No logon servers available

I'm running into a similar issue.

 

AOS 6.1.2.7, machine auth + user auth after, mostly AP 125's, MS Radius.

 

There's about a 1-2 min delay between when the user can log in with his/her domain account without getting the "No logon servers available message". I've even setup a GP to wait for the network connection when the "Welcome" is being displayed, helped somewhat but not entirely. This doesn't always happen and is intermittent. Machine  has the proper role while the issue happens. If someone has some insight or tacked a similiar problem help would be much appreciated.

 

Thanks

Guru Elite
Posts: 20,760
Registered: ‎03-29-2007

Re: Shared network drives not connecting and No logon servers available

At the ctrl-alt-delete prompt, make sure the machine is in the user table and has an ip address.

On the command line, type "show data path session table <ip address of machine>" to make sure traffic is flowing and nothing is being blocked.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 118
Registered: ‎02-10-2011

Re: Shared network drives not connecting and No logon servers available

Hi, We have similar issues since upgrading from 5.4.5 to 6.1.3.1. We do machine and user auth via NPS server and AD. Periodically users are not able to pass machine auth and/or user auth. We see messages in the logs about no servers being available and other messages as well that did not happen in 5.4. FYI
Guru Elite
Posts: 20,760
Registered: ‎03-29-2007

Re: Shared network drives not connecting and No logon servers available


istong wrote:
Hi, We have similar issues since upgrading from 5.4.5 to 6.1.3.1. We do machine and user auth via NPS server and AD. Periodically users are not able to pass machine auth and/or user auth. We see messages in the logs about no servers being available and other messages as well that did not happen in 5.4. FYI

istong,

 

What firewall policies are in your Machine Authentication role, when your device is at ctrl-alt-delete?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 118
Registered: ‎02-10-2011

Re: Shared network drives not connecting and No logon servers available

We don't have any special rules for the machine auth so whatever the default is. I'm happy to check further if you give me an idea what to look at.  I'm curious though - if it was a firewall rule, would that not be an all or nothing issue. By that I mean wouldn't it affect all users and not the current scenario where it is intermittant and random?

Guru Elite
Posts: 20,760
Registered: ‎03-29-2007

Re: Shared network drives not connecting and No logon servers available


istong wrote:

We don't have any special rules for the machine auth so whatever the default is. I'm happy to check further if you give me an idea what to look at.  I'm curious though - if it was a firewall rule, would that not be an all or nothing issue. By that I mean wouldn't it affect all users and not the current scenario where it is intermittant and random?


Do your devices login to your controller as "host/<machine hostname>" when at the ctrl-alt-delete screen?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 118
Registered: ‎02-10-2011

Re: Shared network drives not connecting and No logon servers available

We do machine auth to the AD workstation object. It normally works and the user shows as 802.1x auth on the controller. But periodically users can't connect since the upgrade. Does that answer the question?

Search Airheads
Showing results for 
Search instead for 
Did you mean: