Wireless Access

Reply
New Contributor

Trouble Connecting with Aruba VIA Client

For last 2-3 months, using Aruba for remote access to work computer.  It worked just fine until recently.  Beginning a few weeks ago and continuing now, when I attempt to connect by clicking on the Aruba Client icon or by selecting it from the programs list a message appears advising '(I) must restart (my) computer for the configuration changes made to Virtual Intranet Access.........to take effect.  Click Yes to restart now or No if you plan to manually restart later'.   The problem is that restarting the computer (either my laptop at home or the one I am attempting to connect to remotely) does not enable me to access the Aruba VIA Client.  The message just appears again and again every time I click on the Aruba VIA Client icon.  From the advice of my company's IT Department, I have uninstalled and reinstalled Aruba but this has not resolved the issue.  It was suggested that my antivirus/malware program, McAfee, could be the issue but I have turned off the firewall and even disabled the program altogether but neither has addressed the issue.  Any suggestions would be greatly appreciated. 

Guru Elite

Re: Trouble Connecting with Aruba VIA Client

What version of the Aruba Via client and what OS are you running?  It would probably be the best if you open a support case so that they can get specific information from your logs.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Trouble Connecting with Aruba VIA Client

I am using Windows 7, with 64 Bit version, Service Pak 1.  I believe the Aruba version is 2.1.0.1.34126.  How do I 'open a support case'?

Guru Elite

Re: Trouble Connecting with Aruba VIA Client

Your IT department should open a case....



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Trouble Connecting with Aruba VIA Client

The IT Depart has, in my opinion, 'thrown their hands up' on this situation.  They seem to believe it is my McAfee; don't know for sure but guessing.   They of course know more than me in general about this subject matter but, at this point, I do not see how it could be the McAfee.  I have tried turing off the firewall and disabling it altogether but neither action has worked.  Is there a means by which I can 'open a case' or does it absolutely need to come from them?  It may be worth mentioning that, until this past week, the issue I am experiencing was intermitment - I could connect sometimes but not others.  Starting last week, however, I have not been able to connect at all other than during the evening when I returned from work where they had my laptop and were attempting to determine and correct the issue.  I thought they had fixed it until I learned from them firsthand that no problem was found and, on the second day, I again could not connect. 

Guru Elite

Re: Trouble Connecting with Aruba VIA Client

IT department Opens a TAC case with Aruba

Aruba obtains the logs from your VIA client and analyzes it

 

That is what needs to happen.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Trouble Connecting with Aruba VIA Client

Alright.  I will determine tomorrow if this has been done and, if not, ask that they do so.  I will report back regarding the status.

 

thanks

Guru Elite

Re: Trouble Connecting with Aruba VIA Client

Hermitagebob,

 

Please message me and we will collect the logs directly from your VIA client to get to the bottom of the issue.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: