Wireless Access

Reply
MVP
Posts: 562
Registered: ‎11-28-2011

Unhappy A200

Hi All,

 

I found an old 200 controller. Was planning to use it for testing. The support for it is well out of date. I tried to fire it up, but it constantly reboots, with the following key messages....

 

Copyright (c) 2002-2011, Aruba Networks, Inc. PCI: Cannot allocate resource region 2 of device 00:15.0

 

AND

 

Syncing data..../mswitch/unzipui: Timed out waiting for AP images to be downloaded

********************************************

* Error: Unable to restore WebUI directory *

********************************************

done.

 

Full bootup messages attached to this post.

 

This makes me suspect something wrong with the flash. I tried some of the other board tips about bootrom commands to re-push an image to it (and blow away the config), but they didn't work. Looks like those tips were for 800 and 2400 series anyway, so maybe they don't apply!

 

Basically, unless I can get this little guy back on his feet, it's probably bin time!

 

Any thoughts?

Kudos appreciated, but I'm not hunting! (ACMX 104)
Guru Elite
Posts: 21,261
Registered: ‎03-29-2007

Re: Unhappy A200

Any message that starts with "PCI:" is hardware failure related and requires an RMA.   There is nothing user serviceable in the 200, unfortunately.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 562
Registered: ‎11-28-2011

Re: Unhappy A200

**bleep**. Trash time for my old friend unfortunately!

 

Thanks for the conf.

Kudos appreciated, but I'm not hunting! (ACMX 104)