Wireless Access

Reply
Contributor II

VIA client crashes Win7

I installed VIA 2.1 for Windows on a Windows 7 64bit system to do some testing.

Everytime I hit login the client crashes...anyone else experiencing this or is it my test machine?

 

Update: I also installed the VIA 2.1 client on a Windows XP 32bit laptop, same problem.

 

Might have something to do with the fact that i've not prepared the controller (6.1.2.4) for VIA clients at all.

Back to RTFM ;-)

 

 

Aruba Employee

Re: VIA client crashes Win7

Hi,

 

Could you please send diagnostic using "Send Log" button to dl-via-dev@arubanetworks.com?

 

Regards,

Anand Choubey 

 

 

Contributor II

Re: VIA client crashes Win7

Yep will do.

Contributor I

Re: VIA client crashes Win7

Is there any update on this issue?  

 

I have had the VIA client working before, and currently, on a Windows 7 64 bit system but now I am running into this same problem.

 

I have tried 2 versions of VIA to see if it was the version or not; versions 2.1.0.2 and 2.1.1.0 both crash.  

 

The machine that it is crashing on has a new install of Windows 7.  Before the re-install of Windows, the VIA client WAS running version 2.1.0.2 without fail.  The only change was hard drive replacement.

--
Jeremy R. Wirtz
WLAN Systems Engineer
Contributor I

Re: VIA client crashes Win7

And...nevermind, I tried the version of the client that was on our controller for download instead of just grabbing it out of my files and now it is working....however, I did find that if you let your eval license expire, it erases all configuration for via that you did have...annoying...

--
Jeremy R. Wirtz
WLAN Systems Engineer
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: