Wireless Access

Reply
Occasional Contributor I
Posts: 8
Registered: ‎04-10-2013

We are seeing significant input errors with APs directly connected to 7000 series controller

We decided to connect our campus APs directly to our 7010 controller (12 AP-205s connected to GE0/0/0 through GE0/0/11.  We are seeing significant input errors on these interfaces.  Cabling has been tested and confirmed that it is at least Cat5e.  Ports are autonegotiating to 1000 full.  Hard coding to 100 full does not resolve the issue.

 

ArubaOS (MODEL: Aruba7010-US), Version 6.4.2.2

 

Port Statistics

---------------

Port       PacketsIn  PacketsOut  BytesIn     BytesOut   InputErrorBytes  OutputErrorBytes  CRCErrors

----       ---------  ----------  -------     --------   ---------------  ----------------  ---------

GE 0/0/0   270018     317460      84791003    106217262  41310            0                 0

GE 0/0/1   264367     288825      116866417   152738902  50490            0                 0

GE 0/0/2   693739     707901      263022078   226289233  50490            0                 0

GE 0/0/3   81851      112958      39803824    44060303   52020            0                 0

GE 0/0/4   266744     321075      122043905   255666235  50490            0                 0

GE 0/0/5   82552      133121      67808466    44468744   50490            0                 0

GE 0/0/6   253799     296572      144801914   177460901  50490            0                 0

GE 0/0/7   29407      58983       9836672     16239459   50490            0                 0

GE 0/0/8   425543     534347      102335173   225469156  50490            0                 0

GE 0/0/9   203705     498758      35789090    638423234  52020            0                 0

GE 0/0/10  154556     213837      92555943    137211670  50490            0                 0

GE 0/0/11  55726      121644      29043101    44823133   52020            0                 0

GE 0/0/12  0          0           0           0          0                0                 0

GE 0/0/13  0          0           0           0          0                0                 0

GE 0/0/14  1454370    1371584     1274031911  525805661  0                0                 0

GE 0/0/15  0          0           0           0          0                0                 0

GE 0/0/16  0          0           0           0          0                0                 0

GE 0/0/17  0          0           0           0          0                0                 0

 

Aruba
Posts: 429
Registered: ‎05-30-2012

Re: We are seeing significant input errors with APs directly connected to 7000 series controller

It's probably the Path MTU Discovery packets.

 

Enable Jumbo frame on the interfaces or set the SAP MTU to 1500. Check out this thread:

 

http://community.arubanetworks.com/t5/Unified-Wired-Wireless-Access/What-is-the-default-MTU-size-for-Aruba-controllers/td-p/45620

 

Best regards,

 

Madani

Search Airheads
Showing results for 
Search instead for 
Did you mean: