Wireless Access

Reply
Contributor II
Posts: 58
Registered: ‎01-26-2014

WebUI Startup Wizard settings not persisting after reboot

Hey all - quick question - after finishing the initial coniguration via the Startup Wizard Web GUI, after a reboot I'm still getting the default prompt to setup the controller. Any ideas?

 

I have a 620. Thanks!

Super Contributor I
Posts: 300
Registered: ‎12-01-2010

Re: WebUI Startup Wizard settings not persisting after reboot

Which version are you on? Are you able to do a upgrade?

Normal Guy
Contributor II
Posts: 58
Registered: ‎01-26-2014

Re: WebUI Startup Wizard settings not persisting after reboot

I've been told it is ArubaOS Version 6.1.3.0 (build 32142 / label #32142) - is there a way to verify this in the WebUI setup installer? My goal was to get through the initial setup, and then upgrade to 6.1.3.11 via the GUI, but I'm not succeeding in getting a persistant setup via the GUI, and I don't have my USB-Serial console adapter yet...

MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: WebUI Startup Wizard settings not persisting after reboot

After doing the wizerd you need to click save configuration

You should be able to see that button!

If you dont click save configuration that means the configuration is not saved in the startup config so when you reboot then you will have default config

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor II
Posts: 58
Registered: ‎01-26-2014

Re: WebUI Startup Wizard settings not persisting after reboot

Problem was the web browser. Apparently there is something in Firefox 26 that the 620 doesn't like. I'm guessing the firmware is too old to support the newer browser. I was noticing licenses not being there, and some steps were being skipped by the WebUI.

 

Trying Safari 7.0.1 was much better - the file commit took much longer than that on Firefox.

 

One problem down, on to the next one! :-)

 

Thanks all!

Search Airheads
Showing results for 
Search instead for 
Did you mean: