Wireless Access

Reply
Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Why access point didn't work after AP fail over to another controller?

Dears,

 

I have 2 controllers

 

Controller 1 (10.0.0.2)- VLAn 10 Master

Controller 2 (20.0.0.2)-Vlan 20 Local

 

now I configured the APs with

 

LMS IP of 20.0.0.2 (local)

Backup LMS  10.0.0.2 (Master)

 

Now when access Points on the Local everything works fine and when I disconnect the Local to test the APs show up on mastr and everything loosk fine the SSIDs are broadcasting normally but when I tried to connect it said authentication faild and the i a FLAG (a) and when I connect back the LMS controller the access points showed up on local again and also withflag a and didn't work and when I reprovision it again it work..so How to solve this issue??

Guru Elite
Posts: 8,320
Registered: ‎09-08-2010

Re: Why access point didn't work after AP fail over to another controller?

Are you using cpsec?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
MVP
Posts: 4,225
Registered: ‎07-20-2011

Re: Why access point didn't work after AP fail over to another controller?

Enough licenses?
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: Why access point didn't work after AP fail over to another controller?

Dears thanks for replay,

 

Plane Security is disabled and I'm Using Cenralized Licenses all licenses are very enough so what do you think that cause such an issue? I need to solve it and thank you

Aruba
Posts: 1,285
Registered: ‎08-29-2007

Re: Why access point didn't work after AP fail over to another controller?

[ Edited ]

 

Have you added the master controller to radius server as nas-client?

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Guru Elite
Posts: 8,320
Registered: ‎09-08-2010

Re: Why access point didn't work after AP fail over to another controller?

[ Edited ]

What authentication method are you using on the SSID?

 

Also, do you have user VLANs configured on the master controller?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: Why access point didn't work after AP fail over to another controller?

Yes Dears I have Configured all of this,so what is Flag (a) :Reduce Arp Packtes?

 

 

Super Contributor I
Posts: 269
Registered: ‎04-04-2014

Re: Why access point didn't work after AP fail over to another controller?

 

The a flag is controlled by the "wlan virtual-ap"/"broadcast filter arp" command.

 

Frequent Contributor II
Posts: 478
Registered: ‎03-15-2014

Re: Why access point didn't work after AP fail over to another controller?

So does flag a mean a problem or no?

Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Why access point didn't work after AP fail over to another controller?

No.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: