Wireless Access

Reply
MVP
Posts: 1,111
Registered: ‎10-11-2011

Win8 - Network Connectivity Issues with Fast Boot Enabled

We have a Win8 test laptop that consistently loses network access on our 802.1X SSID.  We enforce machine auth on the SSID and I suspect that may be part of the problem.  Any time I check the users connection after reporting that they've lost network access, they're in the user role and there aren't any cached machine credentials.  Fast Boot is enabled on this machine and anytime the user shuts down the laptop and boots up (this is when Fast Boot kicks in) 24 hours after his previous machine authentication, he seems to have connectivity issues.  My assumption is that with Fast Boot, machine authentication does not occur.  Just like it would not occur if you hibernate/resume Win7.  Can anyone confirm?

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

What is your enforce machine authentication cache time in your 802.1x profile?  If it is 24 hours, you are getting expected behavior and you need to extend it.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,111
Registered: ‎10-11-2011

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

It's 24 hours.  I just wanted to verify that this is the result of fast boot not doing a machine auth.  I'll have to let them know to disable this feature in Win 8 since that's the case.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

Well,

 

You should be able to see it in the radius server if it does a machine auth or not during boot, right?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,111
Registered: ‎10-11-2011

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

I should be able to, yes.  I just haven't done that yet since going through the NPS logs is painful.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

Are you using Custom Logs/NPS?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,111
Registered: ‎10-11-2011

Re: Win8 - Network Connectivity Issues with Fast Boot Enabled

Ahhh I found the logs.  I was using Event Viewer before which blows.  Searched the logs for the machine name and I can see the authentications that occured after the user logged off/on.  I don't see anything logged before that though when he did a fast boot.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Search Airheads
Showing results for 
Search instead for 
Did you mean: