Wireless Access

Reply
MVP
Posts: 754
Registered: ‎03-25-2009

adding device with snmpv3 settings only?

[ Edited ]

I just tried adding an aruba3600 (manualy) in Airwave with snmp v3 authentication and privacy.

However, Airwave is unable to poll the controller with these details:

 

Mar 13 16:55:28 :301278: <INFO> |snmp| Authentication failure, bad community string
Mar 13 16:55:28 :301246: <NOTI> |snmp| 201 SNMP Authentication Failed for Management station <ip>

 

Why is it still complaining about the community? Surely I do not HAVE to add a v1/v2 community?

When I do add a community the polling does succeed.

 

 

Am I missing something here? Surely I'm not forced to go insecure?

 

 

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Guru Elite
Posts: 20,789
Registered: ‎03-29-2007

Re: adding device with snmpv3 settings only?

The group that a device is in determines if it is polled with SNMP2 or SNMP v3...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 754
Registered: ‎03-25-2009

Re: adding device with snmpv3 settings only?

[ Edited ]

That'll teach me for rushing a test and ignoring groups. :smileyembarrassed:

Thanks!

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: