Wireless Access

Reply
New Contributor

dhcp for virtual controller

Hello, I've this Virtual Controller:

 

Nome: Aruba Operating System Software
Tipo: 93
ora build:2017-11-01 21:31:46 PDT
Versione:6.4.2.6-4.1.3.5_62133

IP address: 192.168.1.321

 

I need to set up a dhcp to distribute addresses in the 192.168.1.1-192.168.1.127 range but I have some problems.
These are my settings:
net = 192.168.1.0
mask = 255.255.255.128
But I get this error: "subnet for magic-vlan is overlapping local interface subnet"

 

Is there a solution?

thanks

Frequent Contributor I

Re: dhcp for virtual controller

Hi, are you trying to give the same network for clients that you are using for manage the instant cluster, good luck.

Ricardo Luis Cañavate García - ACMP / ACCA / ACCP / ACDX#972
Contributor II

Re: dhcp for virtual controller

Hello Mesantama

 

Frist, we have a little issue with your IAP IP-Address:


mesantama wrote:

 

IP address: 192.168.1.321

 


.321 is not valid IP-Address.

 

You cannot create an DHCP Range which include the IAP IP-Address. 

Bevor I can help you, we need your correct IAP IP-Address.

 

Cheers

New Contributor

Re: dhcp for virtual controller

This IAP-address is created in the past, now I change it.

What possibilies in subnet 192.168.252.0?

After I want an internal dhcp.

thanks

New Contributor

Re: dhcp for virtual controller

More clearly, the situation is as follows:
- gateway: 192.168.1.252/24 with dhcp: 192.168.1.100-192.168.1.100.200 for LAN
- aruba virtual controller 192.168.1.231 + 10 access points for wifi
we want to set up aruba so that it has the dhcp with addresses 192.168.1.1-192.168.1.100.100 for wifi devices

evry try I get the error: "subnet for magic-vlan is overlapping local interface subnet"

thanks

Contributor II

Re: dhcp for virtual controller

Perfect, thanks for clarify.

 

I tried to create a picture of your topology:

Drawing1.png

 

It looks like the IP Range for the magic VLAN is overlapping (magic VLAN is used for guest access, descripted in short).

To solve that, try to change the default DHCP Scope to a IP range which you don't need:

2016-03-23 16_18_52-Settings.png

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: