Wireless Access

Reply
Frequent Contributor I

issues with IP mobility with 6.3.1.2.

I have a working IP mobility setup in 6.2.1.4. When i upgrade to 6.3.1.2 my IP mobility is not working. I see the HAT table is fine. I am new IP mobility ? May i know what i am suppose to check.

 

 

6.2.1.4  working fine - output

 

5.5.5.2 is the client IP address

 

4306) (config) #show ip mobile trail 5.5.5.2

Station location trail list, 2 location(s)
------------------------------------------
Master-AP on switch 172.5.0.1 Station 5.5.5.2
   Roaming Status: Home Switch/Home VLAN, started Wed Feb  5 14:28:36 2014
   Local VLAN 5, ip-mobility/00:1a:1e:57:a6:e0/g
Local-AP on switch 192.168.10.1 Station 5.5.5.2
   Roaming Status: Mobile IP Binding (Away), started Wed Feb  5 14:40:49 2014
   Local VLAN 2, ip-mobility/00:24:6c:25:5a:a8/a

 

Please advice what i am suppose to check or configure on 6.3.x if required ?

Frequent Contributor I

Re: issues with IP mobility with 6.3.1.2.

i Was able to resolve the issue myself thank you.

Re: issues with IP mobility with 6.3.1.2.

Can you let us know what you did to resolve your issue?

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Frequent Contributor I

Re: issues with IP mobility with 6.3.1.2.

I added all the controller's IP address participating in active-domain to HAT Table. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: