Wireless Access

Reply
Frequent Contributor II
Posts: 108
Registered: ‎08-31-2010

stupid question about 620 series

I have a couple of 620's I use  for test

 

When I trunk vlans over the gigE interface, no problem

when I trunk vlans over the fastE interface, they never come up

 

I am pretty sure I have covered all config mistakes (never say never) - is this a hardware limit?

Guru Elite
Posts: 21,561
Registered: ‎03-29-2007

Re: stupid question about 620 series

 

 

Did you try to remove the trunk from the GigE interface first?  I believe only a single trunk is allowed on that device.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II
Posts: 108
Registered: ‎08-31-2010

Re: stupid question about 620 series

no i didn't - but that makes total sense


I'll give that a go and confirm results for anyone else who comes across this

Frequent Contributor II
Posts: 108
Registered: ‎08-31-2010

Re: stupid question about 620 series

OK got to the bottom of it - i think

 

with the two controllers connected one of the links goes into a discarding state in spanning tree with brings the layer 3 interface down asociated with that trunk, as the vlan is no longer in forwarding state

 

not sure I am "brave" enough to disable spanning tree when connecting trunk links to multiple switches with multiple trunks so I didn't bother in the end

 

the trunk did work on the FE interface though - cheers for the tip (yet again) CJ

Search Airheads
Showing results for 
Search instead for 
Did you mean: