Security

Reply
Aruba
Posts: 1,528
Registered: ‎06-12-2012

ClearPass patches for GNU Bash Shell vulnerability - CVE-2014-6271 and CVE-2014-7169

Hello all, 

 

We have released patches for GNU Bash Shell vulnerability, CVE-2014-6271 and CVE-2014-7169. These patches are for ClearPass versions 6.2.x and 6.3.x

 

  • For ClearPass 6.2.x customers, the patch can be applied on all minor versions (6.2.0 through  6.2.6)
  • For ClearPass 6.3.x customers, the patch can be applied on all minor versions (6.3.0 through  6.3.5)
  • For ClearPass 6.4.0 customers, this vulnerability was addressed as part of 6.4.1 cumulative patch.

 

Please review the attached Read Me file for more information on how to install the patch for your respective ClearPass versions. In ClearPass UI, the patch is visible in the Software Updates screen under the section “Firmware and Patch updates”. It is also available on our support site (support.arubanetworks.com) at the following locations. 

 

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: