Controllerless Networks

 View Only
last person joined: 14 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

New to Central, APs not appearing in Network Operations

This thread has been viewed 17 times
  • 1.  New to Central, APs not appearing in Network Operations

    Posted Jan 03, 2022 11:09 AM
    So I have added licenses, I have added devices using S/N and MAC, I have assigned licenses. However, the APs do not appear in Network Operations. This is a brand new Central instance. What am I missing here? The APs themselves have connectivity to the Internet.

    Thanks!

    ------------------------------
    Vernon Wenberg
    ------------------------------


  • 2.  RE: New to Central, APs not appearing in Network Operations

    MVP EXPERT
    Posted Jan 03, 2022 03:03 PM
    What model of AP's are you using?

    When you add your devices and assigned a license to it, they should be appear in the default device group "Unprovisioned devices".
    Which can be found under Global > Groups Settings. Move them to a new created device group for access points.

    Your AP's should be able to connect the internet and can reach out to activate.arubanetworks.com

    Possible check your firewall. If all things are double checked i would recommend to call TAC support.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opinions are my own
    ------------------------------



  • 3.  RE: New to Central, APs not appearing in Network Operations

    EMPLOYEE
    Posted Jan 03, 2022 04:53 PM
    if you have access to the IAP then from CLI you can rung this command to see the status of Activate
    "show activate"

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 4.  RE: New to Central, APs not appearing in Network Operations

    EMPLOYEE
    Posted Jan 04, 2022 10:24 AM
    Have you assigned the licenses to your APs as well? Adding them to Central is step 1 to make them available, then under account home / License assignment, the licenses need to be assigned to the devices in your inventory.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------