Controllerless Networks

 View Only
last person joined: yesterday 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

standalone mode SSID 5G couldn't appear

This thread has been viewed 8 times
  • 1.  standalone mode SSID 5G couldn't appear

    Posted Nov 29, 2021 02:19 PM
    Help.
    I set my AP-515 in standalone mode but the SSID 5G couldn't appear?
    I set in common channel 149, 153, 157 and 161 still nothing scanned in smartphone.
    Anything wrong with my setting?
    Thanks..
    Regards. Hendro

    ------------------------------
    Hendro Suwignyo
    ------------------------------


  • 2.  RE: standalone mode SSID 5G couldn't appear

    Posted Nov 29, 2021 03:10 PM
    You properly have to check the regulatory domain settings.

    It can take a couple of minutes (1-10min) before a 5GHz become visible.

    Also be sure your client device support this channels.

    What is your regulatory domain?

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 3.  RE: standalone mode SSID 5G couldn't appear

    Posted Nov 29, 2021 04:44 PM
    also make sure you are powering up the AP-515 with 802.3at poe.
    check the AP-515's LED, they should be all green.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------